Calcul Nombre, si, alors

Fermé
Signaler
-
 olivier -
Bonjour,
j'ai un tableau de 6900 lignes avec ce genre de données en colonne E nommée Tâches.
J'ai besoin d'avoir le nombre des tâches 01, le nombre des tâches 02 ect...(il y en à 13 en tout) est ce possible et si oui quelle est la formule appropriée ?
Merci à vous tous!

08-temps d'écoute, de partage
01-observation/évaluation de symptômes somatiques
05-coordination partenaires (autres que médicaux)
08-temps d'écoute, de partage
05-accompagnement aux loisirs sportifs/culturels
02-accompagnement aux courses
08-temps d'écoute, de partage
01-coordination avec des partenaires médicaux

2 réponses

Bonjour ange22,

Je te propose ce fichier Excel 2007 :

http://www.cjoint.com/c/GGul4EPlPPy

⚠ pour G2:G14 : format Texte ;
pour H2:H14 : format personnalisé : 0;;

Tu peux bien sûr mettre ce tableau des résultats
à l'endroit que tu préfères (avec ces 2 formats).

Cordialement
 
1
Messages postés
26402
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 janvier 2022
6 184
Bonjour
qu'avez vous en colonne E? le code ou le texte

si vous avez un tableau avec ce qui est placé en E (par exemple une liste des codes existants E, de Z1 à Z8:

=NB.SI(E:E;Z1) pour compter les codes de Z1 etc...
crdlmnt

La qualité de la réponse dépend surtout de la clarté de la question, merci!
0