Probleme FPS sur GTX 1060 6Go [Fermé]

Signaler
-
 Thomas -
Bonjour à tous,

J'ai recemment fait l'achat d'un MSI - GS73VR 7RF 253XFR.

Sa config : i7 7700HQ - GTX 1060 6Go - SSD 128Go - HDD 1To - dalle IPS full HD 17".

Seulement, quand je suis en jeu (PUBG en ce moment) et que j'affiche les FPS, je tourne entre 18 et 26 FPS de moyenne, alors que deux amis ont également une GTX 1060 6Go (sur un HP omen et l'autre sur une tour), et avec les mêmes réglages graphismes etc, eux tournent entre 60 fps (vraiment au plus bas) mais sinon 80 et 140 FPS. quand on se met tout les 3 a coté en jeu et qu'on regarde le même endroit, eux tourneront dans les 100 fps et moi dans les 20-25.

Auriez vous une idée? je vous avoue que je suis un peu perdu la !
Tout conseil est bon a prendre, n'hésitez pas!


Je tiens a préciser que j'ai vu qu'il y avait pas mal d'autres posts a ce sujet, mais ne maitrisant pas bien l'informatique, je ne comprends pas l'ensemble des réponses et c'est pourquoi je lance mon propre sujet...

par avance merci,


Thomas



2 réponses

Messages postés
1746
Date d'inscription
vendredi 16 novembre 2012
Statut
Membre
Dernière intervention
10 août 2020
506
Bonjour, verifie que c'est bien ta carte graphique qui fait tourner le jeu et pas ton chipset.. (essaye de clic droit sur l'icone du jeu et choisir processeur graph, pas sûr qu'on puisse sur un jeu steam..), sinon va dans les parametre du driver Nvidia et tu dois pouvoir regler selon l'appli lancé, quel GPU utilisé..
18
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61411 internautes nous ont dit merci ce mois-ci

Messages postés
1746
Date d'inscription
vendredi 16 novembre 2012
Statut
Membre
Dernière intervention
10 août 2020
506
C'est surement bien un probleme entre les 2 GPU, au reboot il est repassé sur le chipset alors que la maj nvidia avait activé la 1060 je pense, regarde dans le driver pour activer la carte sur les jeux que tu veux etc

De souvenir, regarde dans panneau de config => parametre nvidia 3D ou quelque chose du genre => dans les options là tu dois pouvoir régler (choisir une application ou un jeu) et mettre soit basse consommation (Intel chipset) soit Mode haute performance (et donc la 1060)..

https://www.howtogeek.com/wp-content/uploads/2013/11/xnvidia-manage-3d-application-settings.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.r5jNR7cYjE.png
Merci beaucoup, je pense que ca doit etre le pb en effet, mais malheureusement je n'ai rien trouvé dans le panneau de config a ce sujet !

Thomas
OK c'est résolu !

Merci à tous, et pour ceux qui ont le meme pb que moi voila la marche a suivre sous windows 10 :

Reboot le pc > Panneau de configuration > "rechercher" (en haut à droite) et tapez nvidia > une seule icone est apparue pour moi "panneau de configuration nvidia" > gerer les parametres 3D > Processeur graphique préféré > "processseur nvidia hautes performances" > appliquer.

Et le tour est joué !

Merci à tous, sujet clos.
UP

sujet non clos finalement, mes fps sont retombées a 30 malgré le telechargement des drivers et la selection de la carte graphique dans les parametres NVIDiA, je suis un peu perdu la.

Thomas
Messages postés
1746
Date d'inscription
vendredi 16 novembre 2012
Statut
Membre
Dernière intervention
10 août 2020
506
30 piles? Si oui, y a pas une histoire de synchro vertical ou autre? si non, je ne vois plus trop la, regarde si une autre Maj n'est pas dispo sur nvidia depuis? sinon essaye de remettre par default et revalider ensuite en haute perf.. :/
Messages postés
1
Date d'inscription
jeudi 7 septembre 2017
Statut
Membre
Dernière intervention
7 septembre 2017

SI tu as toujours ton pb je pense connaitre la raison de cette baisse de FPS.
Comme à chaque fois avec HP, on ne peut pas mettre à jour sa carte Nvidia en installant celle proposé par le site lui même.

Il faut obligatoirement passer par l'installation des driver Nvidia approuvé par HP ( disponible via HP assistant ) et tout devrait rentrer dans l'ordre. C'est un grand classique qu'ont rencontré beaucoup de personnes suite à un update via Nvidia et qui ont résolu ça en repassant par la version HP.
Salut et merci pour ton retour,

Perso je suis sur MSI, mais j'ai trouvé une solution alternative pour recup mes fps. A chaque demarrage du pc :

Clique droit icone windows (windows 10) gestionnaire de périphériques -> cartes graphiques -> nvidia gtx 1060 -> clique droit desactiver puis activer, et la elle se relance full fps.
C'est pas l'ideal mais au moins elle tourne !

Thomas