Debian installation de pilote TP-link TL-WN725N

[Résolu/Fermé]
Signaler
Messages postés
772
Date d'inscription
vendredi 5 juin 2015
Statut
Membre
Dernière intervention
7 août 2021
-
Messages postés
772
Date d'inscription
vendredi 5 juin 2015
Statut
Membre
Dernière intervention
7 août 2021
-
Bonjour à tous et merci de me venir en aide :)
Je suis nouveau sous Debian (avant j'utilisais Ubuntu/Mindt) et du coup je rencontre un probleme que je n'arrive pas a résoudre seul.
J'ai une clé wifi qui est détecté sous mindt mais pas sous debian j'en déduis qu'il faut installer les drivers.

J'ai donc suivie ce tuto et je bloque a make install :http://burogu.makotoworkshop.org/index.php?post%2F2013%2F04%2F27%2FTL-WN725N-v2=


root@pse:~# make install
make: *** No rule to make target 'install'. Arrêt.
root@pse:~# make install '/home/support/Documents/rtl8188eu-master'
make: *** No rule to make target 'install'. Arrêt.


Je suis actuellement en cable internet mais cela m'est impossible de rester dans ce genre de situation puisque mon pc principale est privée de connection (non je n'échangerai pas wifi et cable pour des raisons précises).

Si vous avez besoin de plus d'information dites moi.
Merci de votre aide (je filerai un retour )

4 réponses

Messages postés
36324
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021
6 430
Salut,

Es-tu bien dans le répertoire rtl8188eu lorsque tu lances la commande
make
?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
772
Date d'inscription
vendredi 5 juin 2015
Statut
Membre
Dernière intervention
7 août 2021
174
Je viens de download sur le site officiel le driver pour linux puis je l'ai unzip
ensuite j'ai ete dedans et fais make
ce qui lance le processus

--
Messages postés
772
Date d'inscription
vendredi 5 juin 2015
Statut
Membre
Dernière intervention
7 août 2021
174
je bloque a make install il me dit la meme chose pourtant je suis dedans

--
Messages postés
36324
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
27 janvier 2021
6 430
Plus besoin de compiler, le pilote existe dans les dépôts : https://linuxtrack.net/viewtopic.php?id=1502
Messages postés
772
Date d'inscription
vendredi 5 juin 2015
Statut
Membre
Dernière intervention
7 août 2021
174
Merci zipe31 cela a bien fonctionné pour moi.
Vu que je suis sous Debian quand une commande commence par "sudo" faut mettre son terminale en root avec "su -" et du coup recommencer toutes les commandes.
Après avoir effectué toutes les commandes il faut rédemarrer.

J'espère que mon retour sera utile pour d'autres et en tout cas merci zipe d'avoir pris de ton temps pour m'aider :P