Problème de RAM/Composant Carte-Mère? [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
samedi 29 décembre 2012
Statut
Membre
Dernière intervention
25 avril 2017
-
Messages postés
7
Date d'inscription
samedi 29 décembre 2012
Statut
Membre
Dernière intervention
25 avril 2017
-
Bonjour,

J'ai un Toshiba S50-B et depuis quelques jours il rame un peu...En regardant mes informations systèmes j'ai constaté qu'il ne m'affichait que 8 Go de RAM installées sur les 16 Go que j'ai! (j'ai deux barrettes Corsair Vengeance de 8 Go que j'avais installé il y a un peu plus d'un an en remplacement de la Samsung d'origine de 4 Go) J'ai ensuite vérifié ma RAM dans le bios et là même constat seulement 8 Go sur les 16 installées et un seul slot d'affiché. J'ai donc décidé de tester mes deux barrettes de RAM séparément ainsi que les slots...le tout fonctionne séparément, ce n'est juste que lorsque je remets les deux barrettes ensemble que je n'ai qu'un seul slot de fonctionnel.
Quelqu'un aurait une idée ou une solution?

Merci d'avance.

2 réponses

Messages postés
23847
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
21 juin 2021
4 404
Bonjour,

Ta référence S50-B est un peu courte pour identifier précisément ton portable

Si c'est le S50-B-12C , voici ce que dit le constructeur :
https://fr.dynabook.com/discontinued-products/satellite-s50-b-12c/

Il accepte bien 16Go de DDR3L 1600MHz,
est-ce bien le cas pour tes 2 barrettes?
Peux-tu donner leur référence stp?
Messages postés
7
Date d'inscription
samedi 29 décembre 2012
Statut
Membre
Dernière intervention
25 avril 2017
2
Bonjour,

Désolé, la référence exacte c'est S50-B-145.
Mes barrettes sont des Corsair Vengeance DDR3L 1600MHz, ça fait plus d'un an qu'elles sont dans mon portable et elles fonctionnaient bien jusque là.

Merci
Messages postés
7
Date d'inscription
samedi 29 décembre 2012
Statut
Membre
Dernière intervention
25 avril 2017
2
Après avoir testé à nouveau mes barrettes j'ai constaté qu'une des deux semble HS...désolé