[Probleme][War3] Hoster sur Battle net.

Résolu/Fermé
okada Messages postés 29 Date d'inscription mercredi 18 avril 2007 Statut Membre Dernière intervention 8 novembre 2009 - 25 août 2007 à 01:11
dams63 Messages postés 4 Date d'inscription samedi 26 juin 2010 Statut Membre Dernière intervention 26 juin 2010 - 26 juin 2010 à 18:22
Bonjour à tous, alors voila j'ai un petit probleme sur le jeu Warcraft III Frozen Throne. Je voudrais host des maps mais cela est impossible.

J'utilise Windows Vista
Antivirus: Windows live one care
Routeur: Freebox (Partage connexion avec 3 PC inclu le mien)


J'ai lu plusieur topic dessus mais cela n'a rien changé. J'utilise la freebox où le mode routeur est activé. J'ai ouvert les ports qui correspondent (6112~6119). Mon pare feu est desactivé. J'ai essayé de desactiver le pare feu de Windows live one care mais le resultat fut le meme. Je sais que Vista est super pour sa securiter donc je ne sais pas si il y'a une derniere barriere qui bloque l'acess. Pourtant quand j'etais sur XP il y'a longtemps j'ai reussi à host des serveurs (Tel que Ragnarok Online, Lineage II). Donc je ne vois pas trop le probleme o_O.

J'ai fait quelque hypothese là dessus:
1/ Windows Vista à une barriere invisible qui bloque tous les incoming IP (lol).
2/ Windows live one care qui bloque les acces (On ne peut pas etteindre cte Anti virus o_O, par contre on peut desactiver le firewall et une sorte de Anti spyware)
3/ A cause du control de compte d'utilisateur??? Pourtant je l'ai desactivé mais on ne sait jamais avec Vista......

Apres je ne sais pas ^^". Je n'ai pensé qu'a ces solutions.

3 réponses

okada Messages postés 29 Date d'inscription mercredi 18 avril 2007 Statut Membre Dernière intervention 8 novembre 2009 2
25 août 2007 à 14:50
Aucune reponse :o?
1
bin je compren pas apart ke g la live boxe g tou comme toi donc vla koi
mai sinon tu c ke tu peu apeler les service clien pi tu demande si sa serai posible d ouvrire le(s) port(s) ke tu veu ouvrire
0
dams63 Messages postés 4 Date d'inscription samedi 26 juin 2010 Statut Membre Dernière intervention 26 juin 2010
26 juin 2010 à 18:22
c peut etre come dan rein of caos ptetre que tu doit activer les port du routeur
0