Températures trop élevées, rythme du ventilateur invariant [Fermé]

Signaler
Messages postés
9
Date d'inscription
mardi 11 avril 2017
Statut
Membre
Dernière intervention
14 avril 2017
-
Messages postés
9
Date d'inscription
mardi 11 avril 2017
Statut
Membre
Dernière intervention
14 avril 2017
-
Bonsoir,
J'ai effectué récemment un nettoyage de mon ordi portable (ordi type gaming), J'ai enlevé la poussière aux alentours du ventilateur, j'ai changé les pâtes thermiques (c'est la première que j'ai fais ça) du gpu et du cpu. Voulant nettoyer de fond en comble mon ventilateur, j'ai décidé de séparer l'hélice des parties métalliques, afin de la nettoyer... Hélas je n'étais pas très concentré ce soir-là et j'ai cassé une pale :(
J'en ai acheté un nouveau (même modèle, mêmes caractéristiques), et j'ai du remplacer la partie métallique supérieure du nouveau ventilateur par celle de mon ancien ventilateur car la nouvelle ne correspondait pas au positionnement des vis.
Arrivé à bout de toute cette histoire je replace mon ventilateur, je reconnecte les nappes, je branche mon ordi... et à priori il marche correctement
Par ailleurs, lorsque j'ai changé la pâte thermique j'ai utilisé les produits arctic clean et ajouté la pâte arctic MX2. J'ai enlevé les pads thermiques.
Le ventilateur fonctionne plus tranquillement, plus silencieusement qu'avant le nettoyage. Je vérifie les températures du cpu et gpu ; elles se maintiennent autour de 60 - 70° C (hors gaming).
Ce qui m'inquiète c'est que, quand je commence à jouer (par exemple à counter strike global offensive), les températures du gpu et du cpu montent et se stabilisent à 97 - 99° C (elles ne dépassent heureusement jamais 100° C). Avant le nettoyage elles ne montaient jamais aussi haut.
Et il m'a semblé que ça avait un lien avec le ventilateur car, toujours avant le nettoyage, il commençait à accélérer lorsque je commençais à jouer.
Maintenant il est certes silencieux mais je ne l'ai JAMAIS entendu accélérer comme il le faisait auparavant (ce n'est pas le même ventilo mais tout de même, le modèle et les caractéristiques sont identiques).
Est-ce quelqu'un pourrait m'aider la dessus svp ?

Références:

ordinateur portable: MSI: G51 N1COX23
ventilateur: PAAD06015SL 0,55A 5VDC N039
processeur: Intel Core i5-4210H CPU 2,90 GHz
carte graphique: GeForce GTX 850M

5 réponses

Messages postés
25771
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
6 970
Salut,

Recommences l'étape de la pâte thermique.
Soit tu n'en as pas mis assez soit tu en as trop mis.
Un grain de riz suffit bien étalé sur la surface du processeur.
Messages postés
9
Date d'inscription
mardi 11 avril 2017
Statut
Membre
Dernière intervention
14 avril 2017

Salut Papounet17000
Merci pour ton conseil. Je vais refaire cette étape, il me semble en effet avoir mis un ptit peu plus qu'un grain de riz oups xD.
Donc un excès de pâte peut favoriser la surchauffe du cpu ?
Messages postés
25771
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
6 970
C'est exactement ça.
Il faut mettre juste ce qu'il faut.
Étales bien avec un morceau de plastique genre carte de crédit.
Messages postés
9
Date d'inscription
mardi 11 avril 2017
Statut
Membre
Dernière intervention
14 avril 2017
>
Messages postés
25771
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020

J'ai refais la manip en question et je constate qu'il n'y a pas de différence.
Mais concrètement environ 97°C pour cpu et gpu uniquement lorsque je joue (ça ne dépasse jamais 100°C) c'est dangereux pour les composants ou je me fais du souci pour rien ?
(Quant au ventilo il tourne toujours au même rythme)
Messages postés
25771
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
6 970 >
Messages postés
9
Date d'inscription
mardi 11 avril 2017
Statut
Membre
Dernière intervention
14 avril 2017

C'est dangereux pour le processeur surtout.
Le ventilateur fonctionne correctement au moins ?
Messages postés
9
Date d'inscription
mardi 11 avril 2017
Statut
Membre
Dernière intervention
14 avril 2017

Malheureusement le ventilateur tourne toujours de la même manière. Espérons que le processeur tiendra bon.
Messages postés
9
Date d'inscription
mardi 11 avril 2017
Statut
Membre
Dernière intervention
14 avril 2017

Au passage j'ai essayé d'accélérer le ventilateur avec le programme "Speed Fan", le problème est qu'il ne détecte pas le ventilateur.
Messages postés
25771
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
6 970
Le ventilateur est un deux ou trois pins ?
Pour varier la vitesse c'est un trois.
Messages postés
9
Date d'inscription
mardi 11 avril 2017
Statut
Membre
Dernière intervention
14 avril 2017

En effet c'est un trois que j'ai
Messages postés
9
Date d'inscription
mardi 11 avril 2017
Statut
Membre
Dernière intervention
14 avril 2017

J'ai remarqué qelque chose d'encore plus étrange et qui prouve encore une fois que le ventilateur n'assure pas bien sa fonction: les températures sont aux alentours de 60°- 70° hors gaming MAIS après avoir joué les températures ne redescendent pas, c'est à dire que quand j'atteins les 90° lorsque je joue, celles ci se conservent même après avoir éteint le jeu.
C'est très embarrassant car je suis obligé d'éteindre l'ordinateur après avoir joué et le rallumer pour avoir les températures normales (hors gaming).
Messages postés
23826
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
19 avril 2020
4 215
Bonjour,

Voulant nettoyer de fond en comble mon ventilateur, j'ai décidé de séparer l'hélice des parties métalliques, afin de la nettoyer...
très mauvaise idée !
les ventilos de portable étant assez spécifiques, il ne faut pas prendre le risque de les casser, car souvent c'est difficile de trouver le meme modèle

les températures sont aux alentours de 60°- 70° hors gaming
c'est déjà beaucoup
meme si ton CPU supporte jusqu'à 100°, lire ici
il ne devrait pas dépasser 50° au repos

les températures du gpu et du cpu montent et se stabilisent à 97 - 99° C
tu n'as pas peut etre choisi le bon modèle de ventilo, il te faut sans doute un 4 pins pour que sa vitesse s'ajuste en fonction de la température CPU
quelle était la connexion pour celui qui est cassé ?

elles ne dépassent heureusement jamais 100° C
ca c'est normal, mais ton CPU se met au ralenti pour pas dépasser cette valeur (throttling) : donc baisse des performances :(
Messages postés
9
Date d'inscription
mardi 11 avril 2017
Statut
Membre
Dernière intervention
14 avril 2017

Merci pour ta réponse macmarais.
Je te confirme que mon ancien ventilateur avait le même nombre de pins.
Et oui tu as raison: jcommence à jouer, les températures montent, entre temps tout va bien et quand j'atteins environ 97° C... paf les fps chutent massivement (de 150 à 20 fps), et les températures se maintiennent, et ce même après avoir éteint le jeu c'est ça le pire. Il faut systématiquement que je rallume l'ordinateur pour pouvoir retrouver les températures normales.
Messages postés
23826
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
19 avril 2020
4 215 >
Messages postés
9
Date d'inscription
mardi 11 avril 2017
Statut
Membre
Dernière intervention
14 avril 2017

alors c'est peut etre un réglage dans le Bios
il faut que le ventilo accélère quand tu joues, sinon tu auras toujours ce problème de surchauffe et donc chute des fps
Messages postés
9
Date d'inscription
mardi 11 avril 2017
Statut
Membre
Dernière intervention
14 avril 2017

Hélas le Bios lui même n'a pas l'air de reconnaître un quelconque ventilateur, jsuis allé dans le menu au démarrage et... rien pas de ventilo détecté :/