Minecraft - Crash Report

Résolu/Fermé
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020
- 3 mars 2017 à 02:32
qwllu
Messages postés
982
Date d'inscription
lundi 10 octobre 2016
Statut
Membre
Dernière intervention
21 novembre 2018
- 4 mars 2017 à 15:11
Bonjour,

Quand je lance mon minecraft j'ai un crash qui affiche:

---- Minecraft Crash Report ----
// My bad.

Time: 03/03/17 02:29
Description: Initializing game

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at bcd.ap(SourceFile:601)
at bcd.an(SourceFile:437)
at bcd.a(SourceFile:384)
at net.minecraft.client.main.Main.main(SourceFile:124)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Thread: Client thread
Stacktrace:
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at bcd.ap(SourceFile:601)
at bcd.an(SourceFile:437)

-- Initialization --
Details:
Stacktrace:
at bcd.a(SourceFile:384)
at net.minecraft.client.main.Main.main(SourceFile:124)

-- System Details --
Details:
Minecraft Version: 1.9.4
Operating System: Windows 10 (amd64) version 10.0
Java Version: 1.8.0_121, Oracle Corporation
Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 90109280 bytes (85 MB) / 187957248 bytes (179 MB) up to 1060372480 bytes (1011 MB)
JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
Launched Version: 1.9.4
LWJGL: 2.9.4
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
GL Caps:
Using VBOs: No
Is Modded: Probably not. Jar signature remains and client brand is untouched.
Type: Client (map_client.txt)
Resource Packs:
Current Language: ~~ERROR~~ NullPointerException: null
Profiler Position: N/A (disabled)
CPU: bcd$7@625d9132

Je precise que j'ai desinstallé java pour le reinstallé, j'ai fais le _JAVA_OPTIONS etc qui m'a fais un rapport de crash que j'ai enlevé, j'ai essayer avec plein de luncher minecraft et avec plusieurs minecraft en .exe / .jar etc, toujours rapport de crash.
J'ai aussi mise à jour tous se qui est carte graphique etc grace à un tutoriel que j'ai trouvé sur YouTube.
Le problème est arrivé du jour au lendemain, cela fais 1 semaine que je suis condamnés à ne rien faire de mes moments libre. Aidezèmoi s'il vous plaît.

J'espère des réponses de personnes qui prendront le temps de m'aidez et merci à eux par avance.

Cordialement,
Eruptia

7 réponses

EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 11:48
Toujours pas de réponse à mon problème ? :'(
0
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 14:05
Toujours pas de réponse... Je me disais bien que j'étais le seul à avoir se problème avec toutes solution essayer et échouée...
J'ai un gros match de Team Samedi a 16h00 je ne peux pas le rater mais si personne trouve de solution et bien... Je suis condamné à stop minecraft ?
0
qwllu
Messages postés
982
Date d'inscription
lundi 10 octobre 2016
Statut
Membre
Dernière intervention
21 novembre 2018
94
Modifié par qwllu le 3/03/2017 à 18:32
As-tu esseyer de prendre une ancienne version de java (déconseille mais faut être fou) le prob c'est que l'erreur "pixel format not accelered" viens des pilote graphique, quelle est ta carte graphique?
0
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 19:18
C'est une GTX 745
0
qwllu
Messages postés
982
Date d'inscription
lundi 10 octobre 2016
Statut
Membre
Dernière intervention
21 novembre 2018
94 > EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 19:46
Installe geforce experiance et met tes pilote a jours a partir du logiciel ^^
0
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 20:20
J'ai déjà Nvidia et j'ai vu qu'il y avait une mise à jour, je met à jour et je te dis se qu'il en est, merci pour tes réponses ! :D
0
qwllu
Messages postés
982
Date d'inscription
lundi 10 octobre 2016
Statut
Membre
Dernière intervention
21 novembre 2018
94 > EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 20:37
de rien ^^ j'espère que sa va marché :D
0
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 16:19
Malheureusement, toujours pas de réponse...
0
Utilisateur anonyme
3 mars 2017 à 16:21
Bonjour,

java est-il bien installé sur ta machine ?

https://www.java.com/fr/download/uninstalltool.jsp
0
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 18:22
Oui, Java est installé c'est la dernière version. merci pour ta réponse
0
Utilisateur anonyme > EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 18:24
au niveau de ton launcher je crois me souvenir que tu peux indiquer la quantité de memoire allouée à MC - qui doit bien sûr être inférieure à la quantité de mémoire de ta machine
0
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 19:19
Elle est à 1 et j'ai 12 Go de memoire
0
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

Modifié par EruGames le 3/03/2017 à 21:01
...

0
qwllu
Messages postés
982
Date d'inscription
lundi 10 octobre 2016
Statut
Membre
Dernière intervention
21 novembre 2018
94
3 mars 2017 à 21:17
Supprime tes pilote avec ccleaner et retelecharge les avec geforce expériance ^^
0
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 21:29
Je vais essayer je te dis si cela à marché, merci de ta réponse
0
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 21:32
Comment supprimer les pioltes stp je trouve pas
0
qwllu
Messages postés
982
Date d'inscription
lundi 10 octobre 2016
Statut
Membre
Dernière intervention
21 novembre 2018
94 > EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 21:34
Tu vois pas un programme sur ccleaner "pilote graphique" avec le logo nvidia?
0
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 21:43
Dans quel rebrique ? Cleaner / registry / Tools / Option / UpGrade ??
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 22:07
J'ai plein d'applis je met quoi dans recherche je dois desinstaller quoie xactement car j'ai cherché "pilote" je trouve rien

0
qwllu
Messages postés
982
Date d'inscription
lundi 10 octobre 2016
Statut
Membre
Dernière intervention
21 novembre 2018
94
3 mars 2017 à 22:15
Bah tes pilote son désinstallé puisque tu est sur le microsoft basic display driver ^.^ réinstalle le debort a partir de "nvidia driver"

https://www.nvidia.com/Download/index.aspx?lang=fr
0
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 22:18
je vais voir ca, merci de ton aide
0
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 22:24
400Mo à télécharge si t'es encore la quand c'est finis je te tiens au courant et merci de ton aide
0
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

3 mars 2017 à 23:10
Vu comment sa lag je pense que je vais attendre jusqu'à demain
0
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

4 mars 2017 à 02:34
Et bien j'ai attendus jusqu'à 2h30 du mat téléchargement enfin terminé et je lance, et le téléchargement se fais et d'un coup,

0
qwllu
Messages postés
982
Date d'inscription
lundi 10 octobre 2016
Statut
Membre
Dernière intervention
21 novembre 2018
94
4 mars 2017 à 03:08
Avec ccleaner esseye de nettoyer les registe
0
EruGames
Messages postés
35
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
14 janvier 2020

4 mars 2017 à 14:51
J'ai enfin reussi a lancer minecraft, le problème venait de mon windows update, merci de ton aide !
0
qwllu
Messages postés
982
Date d'inscription
lundi 10 octobre 2016
Statut
Membre
Dernière intervention
21 novembre 2018
94
4 mars 2017 à 15:11
Ça me fait plaisir :D, oublie pas de mettre résolue :p
0