L'imprimante sort des carrés à la place de caractères japonais [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
jeudi 2 mars 2017
Statut
Membre
Dernière intervention
2 mars 2017
-
Messages postés
2
Date d'inscription
jeudi 2 mars 2017
Statut
Membre
Dernière intervention
2 mars 2017
-
Bonjour à tous.

Je viens vers vous car j'ai un soucis avec mon imprimante laser Brother. Je dois sortir un document assez volumineux contenant, pour la moitié du document, des caractères japonais. C'est un fichier PDF. Hors, lors de l'impression, je me suis rendue compte qu'elle me sortait, à la place des caractères, des carrés codés. Pareil sur l'aperçu avant impression. Je ne pense pas que le soucis vienne des caractères en eux-mêmes, car elle m'a déjà sorti d'autres documents contenant ce type de caractères.



J'ai fouiné un peu dans les paramètres d'impression, mais rien ne semble modifier la situation.

Peut-être que ça a un rapport, mais j'ai remarqué qu'elle refusait assez régulièrement de me sortir d'autres documents PDF, mais une seule page par document. Ex : elle va me bloquer tout un document à l'impression (sans aucun message, comme si elle ne recevait pas la demande), et si j'imprime page après page, toutes sortiront, sauf la page 5 et 10. Ce sont souvent des pages contenant des graphiques ou dans ce genre là.

Si quelqu'un pouvait me venir en aide, je lui serais fort reconnaissante ! Merci d'avance !

Info imprimante : Brother DCP-L2520DW series
Elle marche en wifi.

Info PC : windows 10 / Intel(R) Core(TM) i7-4500U CPU @ 1.80GHz 2.40 GHz / RAM 8.00 Go / 64 bits processeur x64

1 réponse

Messages postés
14704
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
17 octobre 2020
2 193
Bonjour
As tu essayé dans impression pdf tu dois avoir une option rateriser ce qui normalement transforme le pdf en image pour l'impression
A+
Messages postés
2
Date d'inscription
jeudi 2 mars 2017
Statut
Membre
Dernière intervention
2 mars 2017

Ça fonctionne !

Super, je vous remercie infiniment !