Mon fichier OpenOffice affiche des "#" à la place des lettres [Fermé]

Signaler
Messages postés
3
Date d'inscription
mardi 21 février 2017
Statut
Membre
Dernière intervention
21 février 2017
-
Messages postés
3707
Date d'inscription
jeudi 20 mars 2008
Statut
Membre
Dernière intervention
3 août 2020
-
Bonjour,

Je suis en train de travailler sur l'écriture d'une fiction et lors de l'écriture de mon dernier chapitre, mon ordinateur à planté et il s'est éteint. Depuis, dés que j'essaie d'ouvrir mon fichier, les lettre sont devenues des "#" et on m'affiche avant de s'ouvrir une fenêtre s'affiche, où l'on me demande de sélectionner la langue, la polie, le jeu de caractères et le saut de paragraphe.
Quelqu'un peut m'aider ? Je suis vraiment désemparer, je ne sais pas comment faire...
Voici le lien de mon fichier ; https://www.cjoint.com/c/GBvd3MLdd1N


3 réponses

Messages postés
181
Date d'inscription
jeudi 12 février 2015
Statut
Membre
Dernière intervention
12 août 2019
25
Bonjour,

avant que votre ordinateur ne plante, vous aviez fait une sauvegarde de votre fichier ? si oui sous quel format, sinon au redémarrage de OpenOffice on vous a demander si vous vouliez récupérer le fichier ?
ensuite assurez vous de savoir si votre fichier OpenOffice est en ANSI, en UTF-8 ou en Unicode.
Avez vous essayer de crée un nouveau fichier vide pour voir ce que OpenOffice écrivait a la place de vos lettres ?(car c'est peut être un problème de configuration OpenOffice)
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57047 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
mardi 21 février 2017
Statut
Membre
Dernière intervention
21 février 2017

J'avais tout sauvegardé avant que l'ordinateur plante sous format (.odt). On ne me demande pas si je veux récupérer le fichier, dés que je clique sur mon document mais on m'ouvre directement la fenêtre "options de filtre ASCII" où on me demande la langue, le jeu de caractères... Même en Unicode ou en UTF-8 rien ne change, j'ai toujours les "#" qui remplacent les lettres... :s
Je viens d'essayer et si j'ouvre un nouveau document vide cela fonctionne très bien.

Merci pour votre réponse
Messages postés
181
Date d'inscription
jeudi 12 février 2015
Statut
Membre
Dernière intervention
12 août 2019
25
Je pense que comme l'a dit shunesburg69 le fichier est corrompu.
Il y a plusieurs façons de récupérer le fichier.
Est-ce que vous avez activer les sauvegardes automatiques ? si oui vous pouvez récupérer votre fichier comme ceci :
touche Windows + R
%appdata%
chercher "OpenOffice"
Version>user>Backup et la normalement (sauf si sa fait trop longtemps que votre fichier est dedans) se trouvera votre fichier (remplacer "Version" par votre version OpenOffice (pour ma part c'est "4") )

Si cette solution n'a pas fonctionner,
Est-ce que les caractères indésirables forment une sorte d'alphabet ? (exemple : A > # , B % " , C > @ , etc...) ou alors sont un peut au hasard ? (exemple : A > # , A > % , B > # , A > # , etc...) ou encore toutes les lettres sont remplacées par le même caractère(ou plusieurs) ?
Messages postés
3707
Date d'inscription
jeudi 20 mars 2008
Statut
Membre
Dernière intervention
3 août 2020
873
Messages postés
1057
Date d'inscription
vendredi 23 mars 2007
Statut
Membre
Dernière intervention
26 février 2020
114
Fichier corrompu. Ça ressemble fortement à une utilisation sur clé USB qui serait défectueuse.
Messages postés
3
Date d'inscription
mardi 21 février 2017
Statut
Membre
Dernière intervention
21 février 2017

Je n'utilise pas de clé USB (je sauvegarde tout sur mon drive si besoin). Cela peut-il être dû à autre chose ? Comment faire pour y remédier ?

Merci beaucoup pour votre réponse :)