Méthodes d'entrée (clavier) jamais téléchargés mais qui sont là [Résolu/Fermé]

Signaler
Messages postés
33
Date d'inscription
lundi 9 juin 2014
Statut
Membre
Dernière intervention
25 novembre 2018
-
Messages postés
33
Date d'inscription
lundi 9 juin 2014
Statut
Membre
Dernière intervention
25 novembre 2018
-
Bonjour,

J'ai réinitialisé mon PC portable il y a quelques semaines (2-3 semaines environ), car il y avait pleins de problèmes, bref, j'ai utilisé l'option de réinitialisation (actualiser le PC) en conservant mes fichiers.

Et il y a une-2 semaine(s), j'ai voulu utiliser le clavier japonais, et, normalement, je ne devrais avoir que le clavier français (Belgique) et japonais, et donc, quand j'utilise les touches de

raccourci : windows + espace

,ça devrait passer uniquement du français au japonais, et du japonais au français, sauf que, et bien, je ne sais pas pour quelle raison, un clavier néerlandais ET anglais et apparu sans raison !

J'ai bien essayé dans tous les paramètres de langues, panneau de configuration -> langues : que français et japonais

Ou dans les paramètres du PC, il n'y a que français et japonais.

J'ai vérifié les paramètres de chaque langue, rien.

J'ai essayé d'installer ces 2 langues, anglais et néerlandais, et de désinstaller, mais les méthodes d'entrée restent, et elles sont effectives, mon clavier change complètement quand il se met en néerlandais et anglais.

Et c'est apparu très récemment après la réinitialisation, je n'avais pas téléchargé grands choses, mis à part les mises à jour de Windows et quelques logiciels de traitements de texte, bref, je ne vois pas ce qui a pu faire ça.

Que faire? Encore une réinitialisation? Je veux conserver mes fichiers, je n'ai pas de disque dur avec assez d'espace, et ça coûte cher un disque dur, l'argent ne tombe pas du ciel chez moi (dommage haha)

Enfin voilà, à part une réinitialisation, avec conservation des fichiers, quelqu'un aurait-il une autre solution, s'il vous plaît?

Merci d'avance pour vos réponses!

Ce n'est pas hyper grave, mais c'est censé être un raccourci pour moi pour pouvoir changer de langue rapidement, mais je dois maintenant passer par 2 langues inutiles pour faire la manipulation!



1 réponse

Messages postés
33
Date d'inscription
lundi 9 juin 2014
Statut
Membre
Dernière intervention
25 novembre 2018

Ah ben, j'ai résolu le problème moi-même, et, par pur hasard !

Voici ce que j'ai fait :

-Appuyer sur FRA (ou en tout cas, l'icône de la langue du clavier)
-Paramètres de date, d'heures et régionaux supplémentaires
-Région > Modifier l'emplacement > onglet: Administration > Changer en français (pour moi, je ne comprends même pas pourquoi c'était en néerlandais Belgique!)

Mais, ce qui a résolu radicalement le problème :

-Dans panneau de configuration > horloge, langue et région :

J'avais NORMALEMENT QUE français et japonais, et j'ai juste testé comme ça

> Japonais (日本語) > options >En faire la langue principale

-Je ne sais pas, mais je m'étais dit de mettre la langue japonaise en langue principale, vu que je n'avais que "français OU japonais" , a priori
-Barrer toutes les fenêtres, tous les programmes et fermer la session
-Rouvrir la session
-Problème résolu : les 2 langues que j'avais sont bien là, et celles qui se sont installés sans raison, dans les méthodes d'entrée, sans être dans le panneau de configuration ou que sais-je, ont été enlevé!

Pourquoi c'est arrivé? Je ne sais pas, mais, c'est résolu!

J'espère que ça aidera ceux qui auront le même problème que moi ! (Si ça arrive)