Accès limité Windows 7 Wifi [Résolu/Fermé]

Signaler
-
Messages postés
11448
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
21 février 2021
-
Bonsoir, je sais que le problème a souvent été posé, et j'ai essayé toutes les solutions possibles (forum, video sur youtube, etc...). Aucune n'a résolue mon problème, j'ai tout essayé sauf la bonne, que j'attends toujours. Les solutions que j'ai essayé sont les suivantes :

- Mettre en auto ipv4 ou ipv6
- Mettre ipv4 avec l'adresse ip 192.168.1.1 et 255...
- Taper dans commande (en tant qu'admin bien sur) netsh int ipv4 reset
- Taper ipconfig /renew
- Faire les manip en redémarrant le pc et la box
- Taper dans cmd : services.msc et voir si ClientDHCP était en Démarré et en Auto

J'en ai peut-être oublié, mais si quelqu'un peut m'aider ça serait bien. Pour info, j'ai essayé sur deux box qui sont toutes les deux des freebox revolution

Merci d'avance

7 réponses

Je vais essayer ça demain, merci beaucoup d'avoir pris le temps de m'aider.
Si free m'apporte la solution je la mettrait ici

Cordialement
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

J'ai appelé free, je suis tombé sur un technicien fantastique, il m'a tout simplement fait faire la manipulation suivante :

1 Click gauche sur le signal internet dans la barre d'outil à coté de l'heure
2 Ouvrir le centre de partage
3 Sur le coté gauche de la fenêtre qui s'est ouvert
4 Modifier les paramètres de la carte
5 Ensuite click droit sur le réseau sans fil (normalement à droite)
6 Propriété
7 Dans la liste des cases cochés, il y avait AVG network filter driver
8 Je l'ai décoché et Magie
9 Et je l'ai également desinstallé en y cliquant dessus juste en bas

Problème résolu
Messages postés
11448
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
21 février 2021
5 527
re
peut-être que le plus rapide serait d'appeler free (3244)
Messages postés
11448
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
21 février 2021
5 527
bonjour
si j'ai bien compris, (pas certaine) vous essayez d'avoir internet (par wifi)
le wifi fonctionne mais pas d'accès internet
soit le signal est trop faible -->pas d'internet
soit le signal est fort mais sur le réseau freewifi (en dehors de chez vous) il faut un code en plus que free vous a fourni (identifiants wifi)(ou à retrouver sur votre compte
sans ce code, pas d'internet

par contre de chez vous, sur le réseau de votre freebox ça devrait fonctionner sans code si pas de murs ou obstacles entre la box et le pc, et si vous avez entré la clé (wap ou wep) située dans l'écran de la box (naviguez dans les menus
selon le système de la carte réseau du pc, il se peut qu'on vous demande d'entrer un nombre de caractères différents que celui de la clé, telle qu'elle est indiquée sur la box, ; dans ce cas il faut modifier le type de clé (dans votre compte) et ajouter des zéros devant par exemple
si c'est cela demandezà free au 3244 car il faudra alors modifier cette clé sur tous les autres périphériques déjà connectés

je ne parle pas du free-secure qui est encore autre chose)
Avant tout je tiens à vous remercier de votre réponse rapide.

Oui vous avez bien compris, la freebox est la mienne, et les deux ordinateurs sont connectés en Wifi, le mac qui fonctionne très bien, et ce PC windows qui a fonctionné au début où je l'ai allumé, puis lorsque j'ai supprimé des anti-virus (Avira, AVG) et fait le ménage avec Malwarebytes et CCleaner, ça n'a plus fonctionné. Y aurait-il un lien avec le pare-feu ou quelques choses l'anti-virus à désinstallé ou désactivé lors de la désinstallation ?

Il y a un mot de passe pour se connecter en Wifi, je l'ai rentré, il a été accepté mais reste en limité, pour ce qui de la carte réseau du pc, je n'ai pas eu de demande de code spécifique.

C'est vraiment compliqué comme cas, je suis pas le seul apparemment :/
Messages postés
11448
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
21 février 2021
5 527
re
je doute que malwarebyes ait supprimé des trucs
j'ai plus de doutes sur ccleaner pour supprimer des fichiers indiqués à tort "n'étant plus utilisés par aucune application"
je pense qu'il faut revoir la configuration de la carte réseau

déjà, voir si vous n'avez pas une alerte dessus dans le gestionnaire de périphériques (on ne sait jamais)
si besoin, mettre à jour le pilote
est ce que vous voyez bien la liste des réseaux disponibles?
éteignez le wifi (désactiver) puis redémarrez la box , des que l'heure sera affichée (mode normal) réactivez le wifi
ça donne quoi?
Gestionnaire de périphériques > Carte réseau > les deux fonctionnent correctement
J'ai fait la manip du Wifi, toujours rien

Ce qui est bizarre c'est lorsque je tape ipconfig dans cmd il me met média déconnecté
Messages postés
11448
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
21 février 2021
5 527
super.. en plus ils sont sympa chez free, ça ne gâche rien