Déconnexion wifi intempestive

[Fermé]
Signaler
-
 TomMorti -
Bonjour à tous,

De façon complètement aléatoire mon ordinateur se déconnecte du réseau wifi. Il continue d'identifier tous les réseaux disponibles, mais lorsque j'essaye de me connecter à l'un d'entre eux, un message apparaît: "Nous n'avons pas pu nous connecter à ce réseau". Si je mets l'ordinateur en veille et que je le rallume dans la foulée, la connexion revient d'elle même.

J'ai utilisé l'utilitaire de résolution de problème, mais il propose seulement de redémarrer le fournisseur d'accès wifi, ce qui ne résout rien.

Ce problème survient sur plusieurs réseaux que j'utilise régulièrement, alors que mon téléphone portable n'a aucun mal à rester connecté.

Auriez-vous une idée du problème?

3 réponses

Messages postés
35528
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 septembre 2021
14 824
Bonjour,
Regarde si un nouveau pilote est disponible pour ta carte réseau WiFi va sur ce site installe l'agent puis fait une détection, une fois la détection effectuée tu auras la liste des pilotes qui ne sont pas à jour en cliquant sur l'onglet Mes Pilotes.
Merci bazfile pour votre réponse,
J'ai bien fait une vérification avec le site indiqué. Pour la carte réseau, le pilote avait une pertinence de 3/5, j'ai donc installé la nouvelle version mais après l'installation et un nouveau test via le site, ma carte réseau n'apparaît même plus dans Mes Pilotes ! Est-ce normal?
Messages postés
35528
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 septembre 2021
14 824
Oui c'est normal vu que tu l'a mis à jour, Drivers Cloud n'affiche dans l'onglet Mes pilotes que les pilotes pour qui il existe une mise à jour.
Il ne te reste plus qu'à vérifier si cela résout ton problème de déconnexion.
>
Messages postés
35528
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 septembre 2021

D'accord merci beaucoup ! Je vais voir si la connexion tient dorénavant, j'espère que oui!
Merci en tout cas
>
Messages postés
35528
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 septembre 2021

Bonjour bazfile,

Le problème persiste malgré la mise à jour. Auriez-vous une autre idée
Bonjour bazfile,

Le problème persiste malgré la mise à jour. Auriez-vous une autre idée?