Power supply surges detected

Fermé
chewbaka33 Messages postés 48 Date d'inscription lundi 7 janvier 2013 Statut Membre Dernière intervention 12 décembre 2018 - 19 janv. 2017 à 08:08
chewbaka33 Messages postés 48 Date d'inscription lundi 7 janvier 2013 Statut Membre Dernière intervention 12 décembre 2018 - 20 janv. 2017 à 20:08
Bonjour,

J'ai monté par mes moyens, un ordinateur il y a dix mois.
Voici c'est caractéristique:
Zalman H1
Cooler Master G750M Bronze Modulaire - 750W
WD Blue 3,5" - SATA III 6 Gb/s - 1 To (Caviar)
Samsung Serie 850 EVO - 250 Go
Samsung Graveur DVD - SH-224FB - Noir - OEM
MSI GeForce GTX 980 Ti Gaming - 6 Go
Be Quiet Dark Rock Advanced C1
Microsoft Windows 10 Home 64 bits (oem) ATTACH
Intel Core i5 4690K
Asus Z97-PRO GAMER
2*Corsair VENGEANCE RED 2 x 8 Go DDR3 1866 MHz CAS 10

Depuis quelques temps mon pc s'éteint (environ 3 semaines), et en redémarrant mon bios m'envoie ce message: Power supply surges detected during the previous power on, asus anti-surge was triggered to protect system from unstable power supply unit

Au début il me le faisait une fois de temps en temps, je me disais que se n'était surement rien. Puis maintenant il me le fait sans cesse, mais sans régularité.
Je ne pense pas que cela vienne de mon alimentation car je pense l'avoir surdimensionné.
J'ai déjà fait des tests pour voir si cela viendrai de tout ce qui est branché en USB (clavier, souris...) mais le problème ne vient pas de là.
J'ai testé les disques dur avec CrystalDiskMark, et le logiciel m'indique qu'ils sont en très bon état.
Je contrôle souvent les températures et rien indique un problème.
Cela pourrait venir aussi d'EDF, vu que en ce moment avec le froid, RTE baisse les tensions mais cela je n'y crois pas trop.
Reste plus que le processeur, la carte graphique et je sais pas =)

Si quelqu'un peut m'aider ce serait vraiment gentil.
Merci d'avance !
A voir également:

1 réponse

flo88 Messages postés 25993 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 18 mai 2024 4 418
Modifié par flo88 le 19/01/2017 à 10:49
Bjr

Ce message fait exclusivement référence à un problème d'alimentation electrique, c'est une option sur les cartes mères Asus.
Donc c'est l'alim.
Après il y a beaucoup de problème avec ce paramètre, qui a tendance à etre trés sensible et déclanche une erreur au moindre toussotement de l'alim.....
Ce paramètre se trouve dans l'UEFI de la carte mère (BIOS) il peu etre désactiver.
Si vous etes sur de votre alim, désactiver le paramètre.
Signature
Euskadi Ta Askatasuna
1
chewbaka33 Messages postés 48 Date d'inscription lundi 7 janvier 2013 Statut Membre Dernière intervention 12 décembre 2018
19 janv. 2017 à 11:53
Et bien tout d'abord merci pour votre réponse.

J'ai vu que je pouvais désactiver cette option dans le BIOS. Mais comment être sur de l'alim? Parce que actuellement le PC tourne depuis plus de deux heures sans problème. Du coup je me dis que cela ne doit pas venir de l'alim mais plutôt d'une baisse de tension principale lié surement au froid qu'il y a actuellement. Donc je devrais changer le paramètre de contrôle de tension.
Or si l'alimentation est endommagée et que je désactive le paramètre cela va endommagé d'autre pièce... C'est un peu du 50/50 en faite.
0
flo88 Messages postés 25993 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 18 mai 2024 4 418
19 janv. 2017 à 12:42
C'est ça......
0