Somme conditionnelle [Résolu/Fermé]

Signaler
-
 Philippe -
Bonjour,

je rencontre un souci sur un tableau

a1= rtt a2=rtt a3=rtt2 a4=vide a5=1

Je souhaiterai que ma formule compte 1 pour rtt et 0.5 pour rtt2 et ne prenne pas en compte les autres valeurs.

A l'avance merci

1 réponse

Messages postés
25983
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 avril 2021
5 884
Bonsoir

=NB.SI($A$1:$A$5;"rtt1")+NB.SI($A$1:$A$5;"rtt2")/2

crdlmnt
Merci beaucoup ça fonctionne