Impossible d'installer windows 10 sur clé bootable

Résolu/Fermé
Bluedwell
Messages postés
20
Date d'inscription
lundi 9 janvier 2017
Statut
Membre
Dernière intervention
11 janvier 2017
- 9 janv. 2017 à 18:19
 Sanspsuedo - 12 janv. 2017 à 01:19
Bonjour voilà j'ai regarder les post précédent mais impossible de trouver le problème similaire et résolu , je me permet donc de poser une question . Je possède un pc portable dell l502x de 2012 , mon bios est restreint , je n'ai pas l'uefi . J'ai du mettre un nouveau disque-dur de 1to . " J'essaye d'installer windows 10 via clé usb bootable avec iso , j'ai essayer en format fat32 et ntfs via media creation tool et d'autres iso , tout en mettant la priorité au boot sur la clé usb dans le menu boot , et la clé usb est bien reconnu sur le bios ainsi que le disque dur. " Quand je boot avec la clé usb il m'affiche 'system operator not found" je pense pas que le problème viens de la clé usb car j'ai essayé la même manipulation avec mon ancien disque dur qui est endommager et la pré installation de windows 10 s'affiche . " Le problème viens du bios ou du nouveau disque dur? Je répète impossible de lancer la pré installation de windows sa m'affiche system operator not found" Et system operator not found" s affiche également quand je démarre le pc apres l'ecran d'accueil dell avec le nouveau disque dur sans la clé bootable Désolé pour le pavé et merci pour toute vos reponses sa fait 6 jour que je galère sur ce problème.

10 réponses

vieu bison boiteu
Messages postés
42959
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
1 août 2022
3 463
9 janv. 2017 à 18:24
salut Bluedwell

tu as essayé d' isntaller Win 10 sans formater la partition ???

tu as un DVD de Win 7 ???

à+
0
Bluedwell
Messages postés
20
Date d'inscription
lundi 9 janvier 2017
Statut
Membre
Dernière intervention
11 janvier 2017

9 janv. 2017 à 18:49
Bonjour merci pour ton aide , sur le nouveau disque dur? Non je n'ai rien formater . Non hélas je n'ai plus de dvd et en plus le lecteur cd ne fonctionne plus . J ai lancer un diagnostic sur le bios , le disque dur est fonctionnel , je n'ai q'une erreur 2000-0147 qui est le lecteur cd
0
Bluedwell
Messages postés
20
Date d'inscription
lundi 9 janvier 2017
Statut
Membre
Dernière intervention
11 janvier 2017

9 janv. 2017 à 18:24
je suis sur le navigateur internet d'une console de jeux , j 'ai essayé de taper mon post en plusieurs paragraphes pour être lu plus facilement , et sa met un pavé . excuser moi pour cela
0
Snox5
Messages postés
1476
Date d'inscription
samedi 25 juin 2016
Statut
Contributeur
Dernière intervention
11 juin 2021
214
9 janv. 2017 à 18:25
Salut,

Revérifier le branchement du disque dur que vous venez de remplacer.
Je ne suis pas très calé en hardware, mais je pense que ca vient probablement de ca...
Sinon, un sujet similaire ici :
>> https://forums.commentcamarche.net/forum/affich-1516964-operating-system-not-found
+++
0
Bluedwell
Messages postés
20
Date d'inscription
lundi 9 janvier 2017
Statut
Membre
Dernière intervention
11 janvier 2017

9 janv. 2017 à 18:48
Bonjour le diagnostic du bios m'indique que il y a pas d'erreur avec le disque dur et je viens de débrancher , rebrancher . Merci pour le sujet
0
Bluedwell
Messages postés
20
Date d'inscription
lundi 9 janvier 2017
Statut
Membre
Dernière intervention
11 janvier 2017

9 janv. 2017 à 19:11
Toujours pareil system operator not found"
0
vieu bison boiteu
Messages postés
42959
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
1 août 2022
3 463
9 janv. 2017 à 19:36
le Dell XPS 15 L502X est de 2011 = http://www.dell.com/support/home/us/en/19/product-support/product/xps-l502x/drivers
> Product not tested for Windows 10 upgrade
Dell is not testing or developing Windows 10 drivers for this product. If you choose to upgrade, some features, applications, and connected devices may not work as expected
.<

tu avais déjà installé Windows 10 sur l' ancien disque dur ???

pour l' installer directement ??????
mon bios est restreint , je n'ai pas l'uefi
0
Bluedwell
Messages postés
20
Date d'inscription
lundi 9 janvier 2017
Statut
Membre
Dernière intervention
11 janvier 2017

9 janv. 2017 à 20:17
Mon pc peut lancer windows 10 il fait du 64 bits et 4 ram , je t'explique . Le pc étais en windows 7 de base qui a été changé par la suite en windows 8 et depuis la semaine dernière impossible de lancer mon windows 8 meme en mode sans echec , j'ai donc lancer un diagnostic sur le bios j'ai l'erreur 2000-0146 ' disque dur endommager j'ai donc racheter un nouveau disque dur . Et j'ai voulu installé windows 8 dessus avec un iso sur clé usb bootable mais rien ne s'affiche j ai re essayer avec un iso windows 10 toujours pareil system operator not found" par contre sur mon disque endommager la pré installation windows 10 se lance mais je ne peut allée plus loin vu que le dd est cassé . et sur le nouveau je n 'arrive pas sur la pré installation de windows . Juste operator system not found" je confirme bios sans uefi . Ma clé usb est bien en mbr par contre le nouveau disque dur je ne sais pas.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
vieu bison boiteu
Messages postés
42959
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
1 août 2022
3 463
Modifié par vieu bison boiteu le 9/01/2017 à 23:10
normalement , un disque neuf n'est pas formaté

pour l' erreur 2000-0146 , déjà eu un sujet pour un Dell Inspirion 1720
https://forums.commentcamarche.net/forum/affich-25876313-dell-inspiron-1720-erreur-2000-0146
et pour Dell
http://www.dell.com/support/article/us/en/19/266787/FR
partie = Tableau de référence des différents codes d'erreur possibles

donc tu as changé le disque = OK

si tu as la clé de Windows 7
voir = https://lecrabeinfo.net/telecharger-iso-de-windows-7-8-1-et-10-gratuitement.html
suivant la solution , tu auras un petit logiciel à installer
je viens de tester = pas d' éléments malicieux qui se sont installés
pas de lien sur page web en anglais , je vole déjà assez tout seul
0
Bluedwell
Messages postés
20
Date d'inscription
lundi 9 janvier 2017
Statut
Membre
Dernière intervention
11 janvier 2017

10 janv. 2017 à 00:40
Merci De prendre le temps de m'aider , pour le code 2000-0146 seulement avec le disque endommager . Pour le 2eme sujet oui apparemment il faut vérifiez si la nape ( le cable )est bien branché mais j'ai un pc portable donc pas de nappe , mon disque dur est bien branché . Je viens de Formater le disque dur endommager et quand je demarre le pc au lieu d'avoir ' operator system not found" sa me marque en francais comme quoi j'ai pas de système d'exploitation blablabla , pourquoi mon disque dur endommager est francais et pas mon nouveau ? J'ai re essayer avec un disque dur de PlayStation 4 et exactement la même chose que le nouveau disque ' operator system not found" . Je ne comprend pas . Pour le pti logiciel media creation tool j'ai déjà essayer aussi , pour windows 7 non je n'ai plus la clé impossible de lire le code qui se trouve sur le pc
0
Bluedwell
Messages postés
20
Date d'inscription
lundi 9 janvier 2017
Statut
Membre
Dernière intervention
11 janvier 2017

10 janv. 2017 à 07:15
J'ai une question , est-ce que c est possible de lancer la pré installation de windows avec seulement la clé usb bootable sans disque dur interne dans le pc ? Je pourais savoir si le problème viens de la clé usb si c'est le cas .Car J ai essayer et sa ne fonctionne pas .
0
kaumune
Messages postés
21793
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
7 août 2022
4 936
Modifié par kaumune le 10/01/2017 à 08:04
Slt

Oui, bien sûr, c'est même le bon test à faire pour voir si ta clé et ta config bios sont ok

Si ça ne boot pas et que tu es sûr de tes options Bios, télécharge l'iso de W10 là :

https://www.microsoft.com/fr-fr/software-download/windows10ISO/

Tu choisis ton langage et ta version ( 32 ou 64 )

Ensuite tu fais ta clé avec Rufus :

https://rufus.akeo.ie/?locale=fr

Avec ces options : (attention tu n'as ces options que lorsque tu as désigné ton fichier iso
0
Bluedwell
Messages postés
20
Date d'inscription
lundi 9 janvier 2017
Statut
Membre
Dernière intervention
11 janvier 2017
> kaumune
Messages postés
21793
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
7 août 2022

10 janv. 2017 à 14:21
Bonjour donc le problème viens bien de ma clé ? pourtant j'ai reussi a lancer la pré installation avec mon disque endommager avant le formatage . J'ai essayer avec l' iso officiel avec rufus sa ne va pas . Mon bios est restreint je ne sait rien modifier a part le boot et 2,3option dans advanced et la security , apparemment je doit avoir un format mbr , ce n'est pas un bios uefi
0
kaumune
Messages postés
21793
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
7 août 2022
4 936 > Bluedwell
Messages postés
20
Date d'inscription
lundi 9 janvier 2017
Statut
Membre
Dernière intervention
11 janvier 2017

10 janv. 2017 à 14:48
sa ne va pas ne veut rien dire

Tu as fait quoi et il se passe quoi ?
0
vieu bison boiteu
Messages postés
42959
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
1 août 2022
3 463
10 janv. 2017 à 14:11
salut kaumune

dans le BIOS , tu l' option [UEFI & Legacy]

à+
0
kaumune
Messages postés
21793
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
7 août 2022
4 936
10 janv. 2017 à 14:47
???
0
Malekal_morte-
Messages postés
180253
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 568
10 janv. 2017 à 15:00
Salut,

Suis simplement ce tuto : https://www.malekal.com/creer-cle-usb-bootable-installation-windows/
Tu as tout d'expliquer comment créer une clé USB avec Rufus.
0
jedi08
Messages postés
538
Date d'inscription
samedi 3 octobre 2009
Statut
Membre
Dernière intervention
27 janvier 2021
115
10 janv. 2017 à 15:33
Bonjour,

Je pense que "Bluedwell" doit avoir un problème de BOOT dans le bios, il faut qu'il boot en Legacy et qu'il sésactive le Secure boot.

Quand à l"usage d'une clé USB pour y placer un ISO de W10, il peut utiliser les diverses solutions proposées par jedi08 et Malekal_Morte, et cela doit marcher.

Cordialement
0
Malekal_morte-
Messages postés
180253
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 568 > jedi08
Messages postés
538
Date d'inscription
samedi 3 octobre 2009
Statut
Membre
Dernière intervention
27 janvier 2021

10 janv. 2017 à 16:04
Sur mon tuto, il faut désactiver le boot secure, ça marchait pas sur mon ASUS.
0
jedi08
Messages postés
538
Date d'inscription
samedi 3 octobre 2009
Statut
Membre
Dernière intervention
27 janvier 2021
115
10 janv. 2017 à 16:23
Oui effectivement c'est cela. Désactiver le Secure boot, c'est ce qui m'est arrivé sur mon lenovo Yoga 3 Pro.
0
Malekal_morte-
Messages postés
180253
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 568 > jedi08
Messages postés
538
Date d'inscription
samedi 3 octobre 2009
Statut
Membre
Dernière intervention
27 janvier 2021

10 janv. 2017 à 16:25
C'est nul comme système...
0
kaumune
Messages postés
21793
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
7 août 2022
4 936
Modifié par kaumune le 10/01/2017 à 16:43
Ce n'est pas, aux dires du demandeur, un bios UEFI donc pas de secure boot et pas de legacy d'où mes paramètres pour Rufus qui fonctionne parfaitement


Bluedwell - 9 janv. 2017 à 20:17
je confirme bios sans uefi
0
vieu bison boiteu
Messages postés
42959
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
1 août 2022
3 463
10 janv. 2017 à 19:12
salut

si le PC a des ports USB 2.0 , il faut mettre la clé USB dessus
les USB 3.0 ne sont normalement pas prises en charge

si le PC n'a que des ports USB 3.0 = oui

à+
0
Bluedwell
Messages postés
20
Date d'inscription
lundi 9 janvier 2017
Statut
Membre
Dernière intervention
11 janvier 2017

10 janv. 2017 à 20:02
Merci vieu bison au moins c est clair . Mon port 2.0 est casser il me reste plus que le port 3.0 , l'ordinateur est donc hs , impossible de lancer d'installation .
0
jedi08
Messages postés
538
Date d'inscription
samedi 3 octobre 2009
Statut
Membre
Dernière intervention
27 janvier 2021
115
10 janv. 2017 à 20:08
0
vieu bison boiteu
Messages postés
42959
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
1 août 2022
3 463
10 janv. 2017 à 20:52
ta réinstallation devient problématique
- la restauration usine ne fonctionne pas
- plus de ports USB 2.0
- plus de lecteur/graveur DVD ( il se change )
0
vieu bison boiteu
Messages postés
42959
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
1 août 2022
3 463
10 janv. 2017 à 21:37
0
Bluedwell
Messages postés
20
Date d'inscription
lundi 9 janvier 2017
Statut
Membre
Dernière intervention
11 janvier 2017

11 janv. 2017 à 01:05
Merci vieu bison pour le tuto du démontage du graveur et du pc , oui je pourrait aussi changer le graveur mais là il me coute trop Cher , j'ai du changer l'ecran lcd et trop de problème avec la batterie et l'aimentation . Sa va faire 1 semaine que j'essaye de trouver une solution je crois que j'ai presque lu tous les msg sur divers forum liés au sujet lu , mais là j'arrète j'abandonne . je vais démonter le pc pièce par pièce et vendre ce qui fonctionne ram ecran lcd etc, , le point positif c'est que j'ai appris un tas de chose sur le sujet bios , uefi , les différents format ,installation de windows même si j'ai toujours pas reussi lol , mais un grand merci à tous pour votre aide , je marque le sujet comme résolu .
0
vieu bison boiteu
Messages postés
42959
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
1 août 2022
3 463
11 janv. 2017 à 03:21
OK
à+
0
Salut Bluedwell,

Pour résumer :

-Windows 10 sur une clé usb, nouveau disque dur, le boot sur la clé est impossible : "System operator not found"

-Windows 10 sur la même clé usb, ancien disque dur, ça a booté puisque tu as formaté ?!

Le bios et disque sont peut être tatoués .... d'où le "system operator not found"....
0
Salut oui sur l ancien disque dur j ai su booter avec la clé usb mais après plus rien. Comment ça tatoué ?
0
Des Explications ici :

http://www.depannetonpc.net/dossiers/lire_13_1_le-tatouage-bios-disque-dur-la-menace-fantome.html

et aussi ici :

https://doc.ubuntu-fr.org/pc_tatoue


J'y pense, as-tu tenté de booter sur un Live USB Linux ??
0