Recherche de pilotes [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
vendredi 30 décembre 2016
Statut
Membre
Dernière intervention
5 février 2017
-
Messages postés
80732
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 octobre 2020
-
bonjour,
ordinateur Packard Bell EasyNote modèle ALP-Ajax GN
WIN XP familial 2002 Pack 3 réinstallation récente
le service de téléchargement de PBell est indisponible
merci de m'aider à réinstaller les pilotes pour:
-périphérique audio sur bus High définition audio
-périphérique modem sur bus high définition audio
-périphérique système de base
-périphérique système de base
-périphérique système de base
-usb2.0
point d'interrogation jaune pour tous ces pilotes.
merci bien

19 réponses

Messages postés
11461
Date d'inscription
dimanche 1 septembre 2013
Statut
Membre
Dernière intervention
15 août 2017
3 855
Bonjour,

XP est obsolète depuis un moment. Vous ne pouvez plus rien mettre à jour.
Messages postés
3
Date d'inscription
vendredi 30 décembre 2016
Statut
Membre
Dernière intervention
5 février 2017

bonjour, merci pour votre réponse: effectivement, XP est obsolète, néanmoins j'ai réussi à trouver le pilote de ma carte graphique sur un forum, donc je ne désespère pas.A partir de l'intitulé de chaque périphérique (que je dispose) n'est-il pas possible d'arriver à résoudre mon problème?
exemple:
HDAUDIO\FUNC_02&VEN_1057&DEV_3055&SUBSYS_1631C022&REV_1007\4&34990827&0&0101
Certains programmes sur la toile proposent bien le chargement d'un programme qui aimerait scanner le Pc mais je m'y refuse par prudence.
Merci de votre aide.
Messages postés
80732
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 octobre 2020
11 791
Bonjour,

Si c'est un MX65, les pilotes sont --> ici
bonjour kaneagle, merci pour la réponse: avant de m'aventurer, je ne reconnais pas mon PC comme étant un MX65.Ce dont je suis sûr, c'est que c'est un modèle ALP Ajax GN.
S/N 100358510326
P/N PB63G00002
Est-ce qu'à partir de là il est possible de le définir comme MX65?
merci bien
Messages postés
80732
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 octobre 2020
11 791
Pour le no. du modèle, vérifie sur l'étiquette sous le portable.
non, malheureusement je ne peux que lire les deux numéros S/N et P/N cités:le reste de l'étiquette est "passé" illisible.
Messages postés
80732
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 octobre 2020
11 791
C'est soit un MX65 ou 67.
Essaie ces pilotes:
--> Audio
--> Modem
--> Card Reader
bonsoir kaneagle,
beaucoup de points d'interrogation"jaunes" résolus grâce à ton service, un grand merci.
il me reste encore un pilote à trouver pour autres périphériques "USB2.0 , et 2) je n'ai pas de son:
"périphérique audio sur bus high définition" avec un point d'exclamation jaune;
HDAUDIO\FUNC_01&VEN_11D4&DEV_1986&SUBSYS_1631C022&REV_1005\4&34990827&0&0001 pour le bouton Détail du périphérique
j'ai pourtant chargé ton pilote déjà quelques jours au paravent, l'ayant trouvé avec un peu de chance.
la version MX67 serait-elle plus appropriée? merci bien pour tous ces conseils
Messages postés
80732
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 octobre 2020
11 791
Télécharge et installe --> 7Zip

Télécharge ce pilote --> Audio
et met-le dans tes documents.

Fais clic droit sur --> AD1986A_V510016110_32bit_n.rar
Choisis --> 7Zip
Choisis --> extraire vers AD1986A_V510016110_32bit_n

Va dans le gestionnaire de périphériques.
Fais clic droit sur le --> périphérique audio sur bus high définition
Mettre à jour le pilote
Non, pas pour cette fois, suivant
Installer à partir d'une liste ou d'un emplacement spécifié, suivant
Inclure cet emplacement dans la recherche
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> AD1986A_V510016110_32bit_n
Dossier --> 32bit
Dossier --> 2K_XP
Dossier --> SMAXWDM
Sélectionne le dossier --> W2K_XP
Suivant, etc…
Redémarre.

Installe également ces 2 pilotes:
--> Chipset
--> USB
bonjour kaneagle,
un peu dur pour suivre exactement ton développement, mais je dois te remercier de m'avoir supporté jusqu'au succés, tous les pilotes sont ok.
donc , un grand merci.
j'ai encore une demande: il se trouve que je n'arrive pas à éteindre le Pc en faisant" démarrer, arrêter l'ordinateur" avec la souris: à chaque fois le Pc redémarre!je ne peux l'arrêter qu'en appuyant 2 à 3 secondes sur le bouton "marche/arrêt"-
cette panne est valable avec le branchement sur le secteur: sur batterie, ok pour l'arrêt avec la souris, mais comme la batterie est défectueuse (à changer), je ne peux rien déduire.
encore merci, j'ai hâte de signifier"problèmes résolus".
cordialement
Messages postés
80732
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 octobre 2020
11 791
Avais-tu ce problème avant que tu réinstalles windows ?
bonjour kaneagle,

effectivement,le problème existait avant la réinstallation, j'en ai eu la confirmation par mon fils auquel appartient ce PC.
cordialement
Messages postés
80732
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 octobre 2020
11 791
cette panne est valable avec le branchement sur le secteur: sur batterie, ok 

Peut-être un problème de connection avec le fil du chargeur sur le pc ?
bonjour kaneagle,

j'ai été appelé à ressouder le fil de masse qui était dénudé sur l'alimentation.
je pense que l'ensemble est propre, bien isolé(j'étais dans le métier).
je vais quand même revérifier l'ensemble, pourquoi la batterie ne pourrait-elle pas être en défaut.
merci et bientôt.
Messages postés
80732
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 octobre 2020
11 791
pourquoi la batterie ne pourrait-elle pas être en défaut

Sur batterie OK

Ca veut dire que ca fonctionne correctement quand il est sur batterie seulement sans le branchement du chargeur dans le secteur mural ?
effectivement, celà demande un temps relativement long, mais le Pc se coupe bien sur batterie avec la souris(menu)
Messages postés
80732
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 octobre 2020
11 791
Désolé, je n'ai plus d'idées concernant ce problème.
pas de problème, vous m'avez largement aidé pour toute la configuration du Pc: encore merci.
C'est un détail qui ne m'empêche pas de profiter du Pc.
je vais quand même continuer à chercher.
cordialement
Merci de considérer ce post comme résolu.
Messages postés
80732
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 octobre 2020
11 791
De rien.
Bonne soirée.