[EXCEL] contenu d'une cellule dans une formule [Résolu/Fermé]

Signaler
Messages postés
9
Date d'inscription
samedi 24 décembre 2016
Statut
Membre
Dernière intervention
30 juillet 2017
-
Messages postés
9
Date d'inscription
samedi 24 décembre 2016
Statut
Membre
Dernière intervention
30 juillet 2017
-
Bonjour à tous,

Je suis débutant sur Excel et je rencontre un problème

Dans la cellule N15 j'ai écrit : C2
et dans la cellule O15 j'ai écrit : C333

J'aimerais pouvoir faire la moyenne comme ceci :
=SOMME(C2:C333)
Mais en utilisant le contenu des cellule N15 et O15
(=SOMME("N15":"O15"))

Mais je ne trouve pas le moyen de le faire...

Merci d'avance pour vos réponses

2 réponses

Bonjour WB44,

Si tu veux la somme : =SOMME(INDIRECT(N15 & ":" & O15))
Si tu veux la moyenne : =MOYENNE(INDIRECT(N15 & ":" & O15))

Si ton problème est réglé, merci d'aller en haut de page
pour cliquer sur « Marquer comme résolu ».

Joyeux Noël ! Cordialement.  :)
 
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56849 internautes nous ont dit merci ce mois-ci

Messages postés
9
Date d'inscription
samedi 24 décembre 2016
Statut
Membre
Dernière intervention
30 juillet 2017

Merci beaucoup, ça marche !

Joyeux Noël !