Vérification SSD en mode AHCI

[Fermé]
Signaler
Messages postés
2
Date d'inscription
mardi 1 novembre 2016
Statut
Membre
Dernière intervention
1 novembre 2016
-
Messages postés
21273
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
17 septembre 2021
-
Bonjour à tous

je fais une réinstallation propre de mon système (ci-dessous) en prenant soin de faire des images aux moments clés et j'ai une interrogation : je suis les conseils du site pour optimiser mon SSD et je bloque sur l'activation du mode AHCI.

Dans mon Bios à jour le mode AHCI est bien activé
J'ai modifier la valeur de la clé de registre "msahci" ; l'autre "iaStorV" était déjà à 0

Dans mon gesitonnaire; pour les controller IDE ATA / ATAPI; je vois uniquement "AMD SATA Controller" qui utilise les pilotes "amd_sata.sys" et "amd_xata.sys"

J'ai cru lire que le controler AMD SATA était de type AHCI : est-ce vrai ?

J'ai ensuite reinstallé tous les drivers de ma CM depuis le site ASUS et non depuis le CD et toujours pareil; je ne vois pas de lignes mentionnant AHCI dans le gestionnaire.

Ma carte mère est une M5A99FX PRO R2.0
De mon point de vue mon BIOS et mes drivers sont à jour
Mon OS : seven 64bits Edition Intégrale SP1
Mon SSD : 1 Sandisk 240 MO

Est ce que vous pensez que je suis bien en AHCI ?

Merci pour votre aide

3 réponses

Messages postés
34003
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
18 septembre 2021
3 835
Je ne comprends pas bien ton problème. Si le mode AHCI est activé, c'est que ton SSD et HDD fonctionnent en mode AHCI et non mode IDE.

Mal nommer les choses, c'est ajouter au malheur du monde (Albert Camus)
Messages postés
2
Date d'inscription
mardi 1 novembre 2016
Statut
Membre
Dernière intervention
1 novembre 2016

Bonjour epango


la procédure de vérification indique que le mode AHCI est bien activé si on voit une entrée mentionnant AHCI dans le gestionnaire pour la partie des controller IDE ATA / ATAPI; et moi je vois uniquement "AMD SATA Controller"

Du coup je me pose la question ...
Messages postés
151
Date d'inscription
mardi 9 décembre 2014
Statut
Membre
Dernière intervention
14 avril 2021
9
Bonjour,
J'ai le même problème :
--- AHCI dans le bios, mais pas dans le gestionnaire des tâches.
Avec AIDA64, SSD info : interface SATA-III
Une réponse ?
Messages postés
21273
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
17 septembre 2021
3 493
Salut

Vous vous posez bien des questions pour pas grand chose.......
Si sur les remontés d'info des logiciels vous voyez que votre SSD est en sata 3 ou que les fonctions TRIM ou S.M.A.R.T sont activé c'est que votre disque est nécessairement en AHCI car ces fonctionnalités ne sont pas active avec le mode compatibilité IDE.
Le plus simple des logiciels pour vérifier c'est celui-là à mon avis:
https://www.commentcamarche.net/download/telecharger-34068243-crystaldiskinfo ou SSD-Z: https://www.techpowerup.com/forums/threads/ssd-z-download-changelog.210208/

Signature
Troll et kéké, passer votre chemin.