Formule pour renvoyer les appréciations d'une moyenne ou score ?

Résolu/Fermé
sekouausud Messages postés 29 Date d'inscription jeudi 11 février 2016 Statut Membre Dernière intervention 28 septembre 2016 - 28 sept. 2016 à 16:33
PHILOU10120 Messages postés 6367 Date d'inscription lundi 16 avril 2012 Statut Contributeur Dernière intervention 2 avril 2024 - 3 oct. 2016 à 07:52
Bonjour à tous,

Je cherche une formule qui permet de renvoyer l'appréciation d'une valeur (moyenne ou score) qui se trouve par exemple dans A1 vers F16 : Dans A1 se trouve la moyenne ou le score qui peut varier de 0 à 10 maximale et dans F16 je dois avoir l'une des appréciations en fonction du niveau de la moyenne ou du score : Exples: 0 à 2,99 = "Très faible", 3 à 3,99 = "faible", 4 à 5, 99 = "moyen", ainsi de suite .... Donc chaque appréciation intéresse 1 intervalle de valeurs de la moyenne ou score et à tout moment le score peut changer et je voudrais que l'appréciation change aussi automatiquement.

Merci d'avance pour l'aide

Cordialement
A voir également:

6 réponses

ccm81 Messages postés 10851 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 16 avril 2024 2 404
28 sept. 2016 à 17:05
Bonjour

Dans F16
=SI(A1<3;"très faible";SI(A1<4;"Faible";SI(A1<6;"Moyen")))
à toi de continuer après "Moyen" (attention au nombre de parenthèses à la fin)

Cdlmnt
0