Nombre de valeurs comprises entre 2 valeurs avec NB.SI [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
mardi 13 septembre 2016
Statut
Membre
Dernière intervention
14 septembre 2016
-
Messages postés
2
Date d'inscription
mardi 13 septembre 2016
Statut
Membre
Dernière intervention
14 septembre 2016
-
Bonjour à tous,

Je recherche une formule qui me dirait le nombre de valeurs de la colonne P d'une feuille "Data1" comprises entre une valeur A1-1 et A1+1 d'une autre feuille Data2. Le résultat serait dans la même feuille Data2.

Je pensais utiliser une formule NB SI mais je n'arrive pas a bien le définir avec:

=NB.SI(Data1!P2:P1000;"<A1+1")-NB.SI(Data!P2:P1000;">=A1-1")

Est-ce que quelqu'un pourrait m'aider ?

Merci d'avance.

Gaetan

1 réponse

Messages postés
9753
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
28 avril 2021
2 098
Bonjour

Essaies
=NB.SI(Data1!P2:P1000;"<" & A1+1)- etc ...

Cdlmnt
Messages postés
2
Date d'inscription
mardi 13 septembre 2016
Statut
Membre
Dernière intervention
14 septembre 2016

Super, ca marche.

Merci!

Cdlt,