Nombre de valeurs comprises entre 2 valeurs avec NB.SI

Résolu/Fermé
GaetanM Messages postés 2 Date d'inscription mardi 13 septembre 2016 Statut Membre Dernière intervention 14 septembre 2016 - 13 sept. 2016 à 19:35
GaetanM Messages postés 2 Date d'inscription mardi 13 septembre 2016 Statut Membre Dernière intervention 14 septembre 2016 - 14 sept. 2016 à 15:50
Bonjour à tous,

Je recherche une formule qui me dirait le nombre de valeurs de la colonne P d'une feuille "Data1" comprises entre une valeur A1-1 et A1+1 d'une autre feuille Data2. Le résultat serait dans la même feuille Data2.

Je pensais utiliser une formule NB SI mais je n'arrive pas a bien le définir avec:

=NB.SI(Data1!P2:P1000;"<A1+1")-NB.SI(Data!P2:P1000;">=A1-1")

Est-ce que quelqu'un pourrait m'aider ?

Merci d'avance.

Gaetan

1 réponse

ccm81 Messages postés 10463 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 21 septembre 2022 2 314
13 sept. 2016 à 21:53
Bonjour

Essaies
=NB.SI(Data1!P2:P1000;"<" & A1+1)- etc ...

Cdlmnt
0
GaetanM Messages postés 2 Date d'inscription mardi 13 septembre 2016 Statut Membre Dernière intervention 14 septembre 2016
14 sept. 2016 à 15:50
Super, ca marche.

Merci!

Cdlt,
0