Bug en série après installation de barettes de RAM

Résolu/Fermé
yvescss
Messages postés
8
Date d'inscription
vendredi 26 août 2016
Statut
Membre
Dernière intervention
30 août 2016
- 26 août 2016 à 21:13
yvescss
Messages postés
8
Date d'inscription
vendredi 26 août 2016
Statut
Membre
Dernière intervention
30 août 2016
- 30 août 2016 à 00:04
Bonjour,

Lors de l'installation de windows 10, sur l'ordinateur que je viens de monter, au moment du téléchargement des fichiers d'installation, windows crash et me donne ce message d'erreur error 0x80070570.
Bon je cherche un peu et je trouve qu'il faut que je retire quelque barre de RAM. Donc j'en laisse 2 de 4Go et ça marche. Me demandez pas pourquoi.
Donc je met à jours windows, redémarre et installe les 2 barrettes restantes. Et là windows crash sur le bureau et redémarre en disant "Page Fault In Non Paged Area"
Pour attendre l'ordi fonctionne avec seulement 8 Go de RAM mais bon je ne suis pas très satisfait.

Voilà ma config
Windows 10 familliale 64 bits
Carte mère asus Z170 Pro Gaming
processeur intel i5-6600K avec Corsair Hydro Series H55
RAM 4x4Go Kingston Hyper X savage DDR4 2400MHz
carte graphique ASUS ROG STRIX GTX-1060-06G-Gaming
disque SSD Corsair Force Series LE 240 Go
disque dur Western Digital Black 1To
alimentation Be Qiuet! Pure Power 9 Modulaire 700W

Merci d'avance pour votre aide.

2 réponses

Lulu69
Messages postés
4109
Date d'inscription
mercredi 17 novembre 2004
Statut
Membre
Dernière intervention
27 mai 2022
729
27 août 2016 à 22:49
Salut,

Certainement une des deux voir les deux barrettes qui sont défectueuses.

Pour contrôler tes barrettes:

https://www.commentcamarche.net/faq/899-memtest-tester-ses-barrettes-de-ram

https://www.pcastuces.com/pratique/windows/memoire_windows10/page1.htm

Voila et bon test

0
yvescss
Messages postés
8
Date d'inscription
vendredi 26 août 2016
Statut
Membre
Dernière intervention
30 août 2016

28 août 2016 à 01:21
Aucune erreur trouvé
0
Lulu69
Messages postés
4109
Date d'inscription
mercredi 17 novembre 2004
Statut
Membre
Dernière intervention
27 mai 2022
729 > yvescss
Messages postés
8
Date d'inscription
vendredi 26 août 2016
Statut
Membre
Dernière intervention
30 août 2016

28 août 2016 à 20:07
Et si tu changes les barrettes ... en gros tu les intervertis pour voir si ta bécane freeze, Ensuite tu peux refaire la même opération en changeant de slot pour ta mémoire.
0
yvescss
Messages postés
8
Date d'inscription
vendredi 26 août 2016
Statut
Membre
Dernière intervention
30 août 2016

29 août 2016 à 02:50
Apparemment j'avais mal branché l'alim sur la carte mère seule problème maintenant que j'ai réussi a installer windows 10 avec les 16go de ram il plante a chaque fois que je charge windows en me donnant un message d'erreur différent.
J'crois qu j'suis dans la merde.
0
yvescss
Messages postés
8
Date d'inscription
vendredi 26 août 2016
Statut
Membre
Dernière intervention
30 août 2016

30 août 2016 à 00:04
Problème résolue le BIOS n'était pas à jour. Après avoir suivit le tuto de cette vidéo tout marche parfaitement https://www.youtube.com/watch?v=xvHvI10zQHw
Merci à LDLC et à ceux qui mon répondu.
0