Excel : Récupérer une info dans un autre fichier si point commun

Fermé
yokart - 26 juil. 2016 à 10:17
PHILOU10120 Messages postés 6343 Date d'inscription lundi 16 avril 2012 Statut Contributeur Dernière intervention 23 février 2024 - 27 juil. 2016 à 10:20
Bonjour à tous,

Après avoir un peu fouillé dans multiples sujets, je ne m'en sors pas... Je tiens à préciser que je suis très loin d'être un expert d'Excel.

Voilà mon problème :

Je gère des fichier clients. Dans ce cas là, j'ai 2 fichiers Excel différents.
  • Le premier est le listing de base.

Colonne A : n° client (point commun entre les 2 fichiers).
Colonne J : celle où je voudrais remettre les données venant de l'autre fichier.
  • Le second fichier contient le chiffre d'affaire à fin juin.

Colonne A : n° client.
Colonne N : contient le chiffre d'affaire que je voudrais récupérer.


Comment puis-je faire ?

A noter que le second fichier contient aussi de nouveau client, et que certain (très peu) ni sont plus.



Je vous remercie d'avance.
Yoann
A voir également:

4 réponses

diablo13800 Messages postés 2890 Date d'inscription jeudi 2 juillet 2015 Statut Membre Dernière intervention 16 février 2024 1 843
26 juil. 2016 à 10:30
Bonjour,

Il vous faut pour cela utiliser le RechercheV :
Pour plus de faciliter ouvrait les 2 fichiers excel en même temps
=RechercheV(A1;*Ici sélectionner le tableau de votre 2ième fichier (Allant du numéro client jusqu’à la colonne a chercher)*;9 (si J a récupérer , 13 si N);FAUX)

Je vous laisse essayer d'adapter ca :)
En cas de soucis n'hésiter pas a envoyer vos deux fichier grace a ce site : https://www.cjoint.com/
3
Je n'y arrive toujours pas... désolé

Premier fichier :
http://www.cjoint.com/c/FGAjtwOW1Yd
Je voudrais mettre dans la colonne J les infos récupérées

Second fichier :
http://www.cjoint.com/c/FGAjuCFrLQd
Je voudrais récupérer les infos de la colonne N

Le numéro client est toujours en colonne A
0
diablo13800 Messages postés 2890 Date d'inscription jeudi 2 juillet 2015 Statut Membre Dernière intervention 16 février 2024 1 843
26 juil. 2016 à 11:54
Mettez vos deux fichiers dans le même dossier ( plus pratique :) )
Puis dans la cellule J3 essayait cette formule:
=RECHERCHEV(A3;'[Analyse-mensuelle-portefeuille-Détail-clients902.xlsx]Feuil1'!$A$17:$N$159;14;FAUX)

Puis tirer cette formule jusqu'en bas:)
0