Ecran noir pendant réinitialisation Windows 10

[Fermé]
Signaler
Messages postés
115
Date d'inscription
samedi 29 juin 2013
Statut
Membre
Dernière intervention
18 juin 2021
-
Messages postés
115
Date d'inscription
samedi 29 juin 2013
Statut
Membre
Dernière intervention
18 juin 2021
-
Bonjour à tous,

Voilà mon problème. Mon PC portable HP est vraiment lent. En plus d'avoir quelques années, il y a plein de programme dessus. Donc histoire de faire un nettoyage je décide de faire une réinitialisation de windows 10 mais en conservant les fichiers personnels. Afin de répartir sur un PC sans logiciels.

Donc au début tout se passe bien, le pourcentage de réinitialisation arrive bien à 100%, puis vient le moment de la réinstallation de Windows 10 et là ça beug. En effet vers 50% le pc rédemarre où je ne sais quoi d'autre, mais en tout cas l'écran devient noir. Cependant le rétroéclairage de l'écran fonctionne encore, les ventilo aussi, les périphériques sont allumés (souris, clef usb,...). Bref tout sauf qu'il n'y a rien d'afficher sur l'écran!

J'ai attendu longtemps en me disant qu'il travaillait peut être quand même et comme il est lent. Sauf que ça reste...

Une première fois, j'ai fait un appuie longtemps sur le bouton power. Au redémarrage, il a récupéré la version antérieur et donc tout est revenu comme si j'avais rien fait (avec tous mes programmes).

Et là j'ai réessayer, et même problème...

Donc voilà, auriez vous une solution? car j'aimerais vraiment le nettoyer car vraiment trop lent. Mais la réinitialisation ne semble pas fonctionner ...


Merci à vous !!

PS: mon pc à un I5 à 2,5GHz (à deux core je crois) et 4Gb de RAM donc je pense qu'il peut supporter windows 10!?
Sauf s'il y eu un problème lors de l'installation de windows 10, car mon pc n'arrive pas a installer une des dernières mises a jours de windows 10. Il l'installe puis reviens en arrière en disant qu'il y a eu un problème. Merci!
A voir également:

2 réponses

Messages postés
115
Date d'inscription
samedi 29 juin 2013
Statut
Membre
Dernière intervention
18 juin 2021
5
Bon après plusieurs tentative, je vois qu'il plante juste après l'installation des fonctionnalité et pilote. Il arrive a 100% (donc 75% du global), il redémarre et là il fait écran noir ! En attendant, il fini par redémarrer, essayer de récupérer l'installation puis fini par repasser a la version antérieur.

Puis au démarrage il me met un message :

"0xC1900101 - 0x40017
L'installation a échoué dans la phase SECOND_BOOT avec une erreur lors de l'opérateur BOOT"

Quelqu'un aurait une idée du problème ?
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
34376
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
2 août 2021
14 119
Bonsoir,
Appuie simultanément sur les touches Windows et R dans la fenêtre qui apparaît copie winver puis clique sur OK une fenêtre apparaît tu pourra y voir quelle version de Windows 10 est installée est-ce la version 1511?
Messages postés
34376
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
2 août 2021
14 119
Oui c'est l'ancienne version la nouvelle c'est la 1511 donc fait la mise à niveau vers Windows 10 (version 1511) avec cet OUTIL DE MICROSOFT.
Messages postés
115
Date d'inscription
samedi 29 juin 2013
Statut
Membre
Dernière intervention
18 juin 2021
5
D'accord, je vais garder ma clé produit sans problème !?

Comment ça se fait que je sois encore bloqué a une ancienne mise à jour ? pourtant je les ai toute faite =/
Messages postés
34376
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
2 août 2021
14 119
Regarde cette page.
Il n'y a pas de problème avec la clé produit sur un de mes ordinateurs j'ai du faire cette mise à niveau vers la version 1511avec l'outil de Microsoft car elle ne m'était toujours pas proposée dans Windows Update et je n'ai eu aucun problème Windows 10 est resté activé.
Messages postés
115
Date d'inscription
samedi 29 juin 2013
Statut
Membre
Dernière intervention
18 juin 2021
5
Ok très bien,
Je le ferais lundi car je pars ce week-end donc je vous tiendrais au courant lundi soir si ça a fonctionné ou pas ! Merci !
Messages postés
115
Date d'inscription
samedi 29 juin 2013
Statut
Membre
Dernière intervention
18 juin 2021
5
Bon ça ne fonctionne pas non plus....
J'ai également désinstallé mon antivirus, mis a jour quelques pilotes et désactiver le wifi, comme préconisé sur certains sites mais le problème est toujours là.
En revanche, d'habitude il plantais vers les 50% global (et 50% de l'étape 2 installation des fonctionnalité et pilote) mais là il est allez presque a 100% de cette étape 2 (j'ai pas vu s'il l'a atteint ou s'il a planté juste avant)

En tout cas, il redémarre, il y a un écran noir qui reste un bon moment, puis il redémarre plusieurs fois (dont un carré windows qui apparaît 1 seconde), tente de récupérer l'installation puis fini par retourner à la version antérieur ...

Je ne sais plus quoi faire là ...
J'ai la mise a jour du pilote de mon chipset qui ne veut pas se faire. Je ne sais pas si c'est ça qui fait planter mais en tout cas le pilote ne veut pas s'installer (il echoue) et je ne sais pas comment faire autrement

Si vous avez des idées je suis preneur !!...

Merci !!