Formule SI avec 3 conditions [Résolu/Fermé]

Signaler
Messages postés
14
Date d'inscription
mardi 7 juin 2016
Statut
Membre
Dernière intervention
8 avril 2019
-
Messages postés
52434
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
13 octobre 2020
-
Bonsoir,

Je voudrais faire une condition SI, rien de plus facile : =SI(I9>=1;"Pris en charge";"En attente"). C'est pour un classeur concernant une liste d'attente.

Par contre, j'aimerais que la formule reste inactive tant et aussi longtemps qu'on aura complété la ligne qui concerne la formule.

Alors, j'ai essayé de la faire comme suit: =SI(A10<=0;"";SI(I10>=0;"Pris en charge";"En attente")). La première condition de "transparence" est respecté, mais par la suite, l'autre SI ne s'applique pas.
J'ai besoin de votre aide!

1 réponse

Messages postés
52434
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
13 octobre 2020
14 285
=SI(A10="";"";SI(I10>=0;"Pris en charge";"En attente")).
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
14
Date d'inscription
mardi 7 juin 2016
Statut
Membre
Dernière intervention
8 avril 2019

Bonjour,

Malheureusement, ma deuxième condition ne fonctionne pas.

Lorsque je rentre une date de prise en charge ( cellule i10) la condition ne fonctionne pas, car elle inscrit tout le temps "Pris en charge".

Avez-vous une autre solution?
Messages postés
52434
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
13 octobre 2020
14 285 >
Messages postés
14
Date d'inscription
mardi 7 juin 2016
Statut
Membre
Dernière intervention
8 avril 2019

Evidemment, que "elle inscrit tout le temps pris en charge", puisque c'est justement ce que tu as demandé : SI(I10>=0;"Pris en charge";"En attente")
Ta formule signifie "dès que I10 est différent de 0, afficher Pris en charge" !
Messages postés
14
Date d'inscription
mardi 7 juin 2016
Statut
Membre
Dernière intervention
8 avril 2019

Ça fonctionne !! Merci beaucoup!!!!