Liste déroulante conditionnelle 21 critères [Résolu/Fermé]

Signaler
-
 Laurélène -
Bonjour,

J'ai créée une liste déroulante en colonne B qui me donne des "risques professionels".
Je souhaiterais que dans la colonne C on m'impose directement la "description de la situation" imposé à ma sélection de B.

J'ai effectuée une fonction SI mais je ne peux pas avoir plus de 8 critères, malheureusement j'en ai 21.

Comment puis-je faire?

PS: si vous souhaitez je peux vous envoyer le document;

Merci d'avance
Laurélène

1 réponse

Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
484
Bonjour,

Tu peux établir une table de correspondance entre risques professionnels et description (colonne E et F par exemple).

La description pourra être donnée par une formule avec la fonction RECHERCHEV.
Exemple de formule avec la liste de risques en A1 :
=RECHERCHEV(A1;E1:F100;2;FAUX)

A+

Merci Gyrus!
Tout fonctionne :)