Développer de tôle sous Excel [Fermé]

Signaler
Messages postés
242
Date d'inscription
vendredi 30 octobre 2009
Statut
Membre
Dernière intervention
28 mai 2016
-
Messages postés
25116
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
12 mai 2020
-
Bonjour à tous,

Au travail, on m'a demander de créer un excel ou un access pour pouvoir calculer le développer d'une tôle.

Je vous explique, nous faisons du pliage de tôle (de matières différentes), lors du pliage nous avons un "phénomène" de perte au pli, ce qui veut dire que la tôle déplier est toujours plus grande que la pièce dessiner sur plan. Car nous devons compenser la perte au pli.
Cette perte est différente selon la matière et l'épaisseur.

J'ai essayer de réaliser un excel pour pouvoir calculer la perte au pli que l'on aura selon la matière et l'épaisseur. Mais je bloque pour pouvoir afficher le "résultat". J'ai essayer avec un =RECHERCHEV mais rien n'y fait...Si vous pouviez me donner un coup de main, ce serait top.

Je vous joint le fichier que j'ai créer: https://www.cjoint.com/c/FEpkh5BfBn7

4 réponses

Messages postés
2090
Date d'inscription
lundi 6 mai 2013
Statut
Membre
Dernière intervention
4 juin 2020
273
Bonjour
=RECHERCHEV(B2;$G$2:$I$7;2;0)
la plage G2:I7 doit être séparée par :
Cdlt
Messages postés
25116
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
12 mai 2020
5 283
Bonjour
Frenchie a raison, mais pour tenir compte du matériau, cette formule:

=RECHERCHEV($B2;$G$2:$I$7;SI($A2=$H$1;2;3);0)

crdlmnt
Messages postés
242
Date d'inscription
vendredi 30 octobre 2009
Statut
Membre
Dernière intervention
28 mai 2016
20
Je vous remercie ! Ça marche !

Je vais essayer de voir pour faire les développés pour un plan et si ça vas pas, je pense retourner vers vous.
Messages postés
242
Date d'inscription
vendredi 30 octobre 2009
Statut
Membre
Dernière intervention
28 mai 2016
20
Je reviens vers vous car j'ai vu une erreur.
Le soucis, c'est qu'il ne prend pas en compte la matière, en effet, la perte au pli est celle du Galva/Inox. Et lorsque l'on prend l'aluminium, il ne change pas les valeurs de la perte au pli en fonction du tableau.

Faut-il pour ceci coupler une rechercheV et une rechercheH ?
Messages postés
25116
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
12 mai 2020
5 283
Bonjour
si votre fichier ,est bien toujours celui que vous avez donné en modèle, ou au moins a le même ,principe, je confirme que cette formule fonctionne correctement en C2

=RECHERCHEV($B2;$G$2:$I$7;SI($A2=$H$1;2;3);0)

veillez si vous tirez la, formule que les blocages $ soient bien placés et aussi que Aluminium soit écrit correctement

sinon, la formule prend galva/inox par défaut

crdlmnt