Formule imbriqué contient un nombre insuffisant d'argument

Fermé
Olivier - 12 mai 2016 à 16:49
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
- 13 mai 2016 à 10:53
Bonjour

J'essaye d'entré une formule pour me donner 2 résultat différent, si ma recherche vertival est<1 alors afficher "Non disponible" + si ma recherche vertical est non dispo afficher "Ref manquante"

J'en suis rendu a =SI(RECHERCHEV(F1;Price;4,0)<1;"NON DISPONIBLE";(RECHERCHEV(F1;Price;4;0)));SI(SI.NON.DISPO(RECHERCHEV(F1;Price;4;0));"REF MANQUANTE")

A savoir que toute seul la fonction SI.NON.DISPO(RECHERCHEV(F1;Price;4;0));"REF MANQUANTE") fonctionne très bien

J'aimerais comprendre ou je fait quelque chose de mal ( je pense que c'est au niveau de la liaison avec le SI mais je sais pas trop quoi mettre a la place)

7 réponses

Raymond PENTIER
Messages postés
56088
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 mai 2022
17 209
12 mai 2016 à 17:12
Euh ! C'est quoi, cette nouvelle fonction SI.NON.DISPO ?
0