Probleme FTP : 500 I won't open a connection

Fermé
harry_hobbit
Messages postés
6
Date d'inscription
mercredi 7 septembre 2005
Statut
Membre
Dernière intervention
11 février 2008
- 5 août 2007 à 16:59
harry_hobbit
Messages postés
6
Date d'inscription
mercredi 7 septembre 2005
Statut
Membre
Dernière intervention
11 février 2008
- 8 août 2007 à 12:09
Bonjour à tous
voila mon problème : j'utilise FlashFXP pour accéder à un espace auquel j'accède sans grosses difficultés depuis 3 semaines. Bon si, en fait j'ai juste un petit problème, c'est que je mets du temps à me connecter, FlashFXP me dit :

[R] 227 Entering Passive Mode (80,247,229,101,12,8)
[R] Ouverture d'une connexion de données IP : 80.247.229.101 PORT : 3080
[R] Erreur sur le Socket de Données :Connexion trop longue
[R] Erreur de Liste
[R] PASV
[R] 227 Entering Passive Mode (80,247,229,101,141,106)

Je ne sais pas à quoi correspond l'IP 80.247.229.101, mais il recommence et changeant de port jusqu'à ce qu'il me dise que le mode PORT a réussi et ça me connecte. Déja ça je sais pas quel est le problème mais ça me le fait sur les 3 ordis du réseau (sur une Neuf Box NB4-SER-r0).

MAIS c'est pas ça mon vrai problème, car jusqu'ici j'arrivai à me connecter au serveur et c'était nikel.
Mon vrai problème est que depuis 2jours, je n'arrive plus à me connecter au serveur avec aucun des 3 pc, que ce soit avec FlashFXP, FTPRush, Filezilla ou FTP Expert.
il me dit :

[R] Erreur sur le Socket de Données :Connexion trop longue
[R] Erreur de Liste
[R] Le mode PASV a échoué, essai du mode PORT .
[R] À l'écoute sur le PORT : 1121, En attente de connexion.
[R] PORT 192,168,1,3,4,97
[R] 500 I won't open a connection to 192.168.1.3 (only to xx.x.xxx.xxx)
[R] Erreur de Liste

xx.x.xxx.xxx est mon adresse IP (pas local).

Le coeur du poulet, c'est que si je remplace ma Neuf Box par mon ancien routeur D-Link, j'arrive à me connecté. Ce qui signifie que j'ai un problème avec ma Neuf Box, mais je ne sais pas ce que c'est. Et comme j'ai pas le téléphone avec le D-Link ...
Ca marchais très bien puis un jour ca marche plus alors que je n'ai fais aucun changement sur le routeur, ni moi ni les autres ordi de la maison (ils savent pas comment faire). Donc voila si quelqu'un peux m'aider, merci

2 réponses

brovreizh
Messages postés
434
Date d'inscription
mercredi 18 juillet 2007
Statut
Membre
Dernière intervention
13 septembre 2007
63
8 août 2007 à 07:53
Pour ton addresse cela correspond à:

sv38503.nfrance.com

C'est un site d'hégerement de solution, cela ne te dit rien de plus ?
Quels sont les ports qu'ils te refusent quand ils tentent de se connecter, tu peux donner la liste stp ?
Tu as essayé de te connecter sur un autre ftp qui est connu pour fonctionner ? genre un site de page perso pour voir si ta configuration générale est bonne ?
0
harry_hobbit
Messages postés
6
Date d'inscription
mercredi 7 septembre 2005
Statut
Membre
Dernière intervention
11 février 2008

8 août 2007 à 12:09
salut et merci de bien vouloir essayer de m'aider. Bon alors, il y a eu du nouveau depuis hier dans la nuit. Les orages ont fait claqué ma neuf box et j'ai du remettre mon d-link. Dans sa configuration, j'ai redirigé le port 21 vers mon ip locale, dans flashfxp, j'ai viré le mode passif et maintenant je me connecte dans la seconde au serveur, c'est nikel.
le truc, c'est qu'avec la neuf box, j'avais aussi redirigé le port 21 vers ma machine, et avec ou sans le mode passif, ça marchais pas. Donc quand je recevrai ma nouvelle neuf box, je vous tiendrai au courant car je devrai obligatoirement la remettre sinon j'ai plus de téléphone fixe.
0