DD Ext Usb3.0 reconnu sur port Usb3.0 mais pas sur Usb2.0 [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
dimanche 4 avril 2010
Statut
Membre
Dernière intervention
19 novembre 2016
-
Messages postés
11
Date d'inscription
dimanche 4 avril 2010
Statut
Membre
Dernière intervention
19 novembre 2016
-
Bonjour,

Etant propriétaire d'un DD Externe MyPassport 2To Usb3.0 depuis plusieurs années, fonctionnant à merveille sur tout ports Usb, ne fonctionne plus depuis quelques semaines sur les ports Usb 2.0, mais continue à fonctionner sur les ports Usb 3.0.

Y a t-il un logiciel qui a été supprimé de mon disque et que je dois remettre ?

Je précise : testé sur PC Win7, Win 8.1, Win10, TV Android (Phillips), tous ont des ports usb2.0 et 3.0, fonctionnent sur tous les ports Usb3.0, ne fonctionnent sur aucun des ports usb2.0

Merci à ceux qui se pencheront sur ce cas

3 réponses

Messages postés
14461
Date d'inscription
dimanche 26 juillet 2009
Statut
Contributeur
Dernière intervention
20 septembre 2020
1 619
Bonjour


Essaye ceci branche le sur usb 2 redémarre l ordi pour voir


Cordialement
Messages postés
4260
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
570
Bonjour à vous,

@bad_gones07, pour compléter un peu la suggestion de @mpuissance4, je te suggérerais de consulter le Gestionnaire de périphériques et de désinstaller le disque dur externe (clic droit dessus). Déconnectes le DD ensuite > éteindre/rallumer le PC (pas un simple redémarrage mais débrancher l'alimentation électrique du PC, retirer la batterie et ensuite la remettre (si c'est un portable), rebrancher l'alimentation et démarrer le PC) > une fois Windows lancé, rebranche le DD. Dis-moi ce que tu observes, stp :)

On pourrait penser à effectuer la même manipulation avec les Universal Serial Bus controller aussi.
Par ailleurs, as-tu pensé à faire le test avec un autre câble USB ?

Je tiens le sujet à l'oeil :)
Fais nous savoir la suite, stp :)
Messages postés
11
Date d'inscription
dimanche 4 avril 2010
Statut
Membre
Dernière intervention
19 novembre 2016
2
Pour clore le sujet, le problème venait du câble, qui depuis ne répond plus du tout, changer de câble c'est la solution, avec 3 DDE en USB 3.0, je tourne pour l'instant avec 2 câbles, me suis pas encore intéressé à en rechercher un 3eme