Formule conditionnelle multiple [Résolu/Fermé]

Signaler
Messages postés
33
Date d'inscription
jeudi 22 octobre 2015
Statut
Membre
Dernière intervention
2 juin 2016
-
Messages postés
33
Date d'inscription
jeudi 22 octobre 2015
Statut
Membre
Dernière intervention
2 juin 2016
-
Bonjour,

J'aimerais trouver une formule qui me calcule la valeur en fonction de ce quelle est.

Exemple:

Si mon nombre est plus petit que 1500, je veux que la formule le multiplie par 1.5.
Si mon nombre est entre 1500 (inclusivement) et 2250 (exclusivement), je veux le multiplier par 1.4.
Si mon nombre est plus grand que 2250 (inclusivement), je veux le multiplier par 1.3.

Merci!

1 réponse

Messages postés
17301
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
20 janvier 2021
4 452
Bonsoir,

essaye comme cela d'après ce que j'ai compris
=SI(A2>2250;A2*1,3;SI(A2>=1500;A2*1,4;SI(A2>0;A2*1,5;"")))
Messages postés
33
Date d'inscription
jeudi 22 octobre 2015
Statut
Membre
Dernière intervention
2 juin 2016
3
Merci c'est super! Ça marche!