Excel : Formule avec référence décalée [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
jeudi 10 décembre 2015
Statut
Membre
Dernière intervention
4 juillet 2019
-
Messages postés
7
Date d'inscription
jeudi 10 décembre 2015
Statut
Membre
Dernière intervention
4 juillet 2019
-
Bonjour,

Je ne trouve pas le moyen de décaler ma formule sur Excel. (Je n'ai rien trouvé sur le forum ou sur internet). Je m'explique. Voila ce que j'ai actuellement.

1 Valeur1
2
3 Valeur2
4
5 Valeur3
6
7 Valeur4

Et voila ce que je souhaiterais obtenir :

1 Valeur1
2 Valeur2
3 Valeur3
4 Valeur4

Avec en réalité quelques 700 lignes. Y a t-il un moyen sans passer par le VBA ?

2 réponses

Messages postés
16392
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
27 février 2021
3 144
Bonjour

sur la m^me ligne que valeur1
=SI(A1="";"";DECALER(A$1;(LIGNE()-1)*2;0))
et tirer vers le bas
Messages postés
7
Date d'inscription
jeudi 10 décembre 2015
Statut
Membre
Dernière intervention
4 juillet 2019

Parfait ! Après avoir compris comment la fonctionmarche, j'ai pu la modifier pour l'adapter à ma feuille !

Merci beaucoup Michel !

Je clos le sujet