Impossible d'installer Windows avec Boot Camp

Résolu/Fermé
pierrephoto
Messages postés
1530
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 mai 2022
- 5 mars 2016 à 15:07
pierrephoto
Messages postés
1530
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 mai 2022
- 6 mars 2016 à 13:31
Bonjour,

La version de Boot Camp (6.0.1) de mon mac pro sous El Capitan à jour donne ce message au lancement :"Assistant Boop Camp ne peut être utilisé. Ce mac ne prend pas en charge Boot Camp".

Merci d'avance de vos aides.


1 réponse

*_Francis_*
Messages postés
39297
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
30 juin 2022
11 422
5 mars 2016 à 16:12
Bonjour Pierre,

Mac Pro 4,1. G5 2X 2,26 GHz Quad core Intel Xeon Mémoire 6 Go. El Capitan avec Windows 7 pro 


Petite info préalable : ta description en signature ne colle pas, tu indiques un Mac avec processeur G5 et avec El Capitan installé.
Les processeur G5 concernent les Mac d'anciennes génération, avant 2006. Depuis 2006, et même fin 2005, tous les Mac sont équipés de processeur Intel. Et d'ailleurs El Capitan ne peut tourner sur un Mac à processeur PowerPC G5. Le modèle 4,1 soit être un Mac Pro de début 2009 avec bien entendu un processeur Intel.

Cela étant dit, simple avis, si tu as déjà Windows 7 installé, il est probablement normal que Boot Camp refuse de fonctionner. Si tu veux installer Windows 8 ou 10, il faut probablement le faire sans passer par Boot Camp, mais directement depuis Windows 7, ou alors supprimer d'abord cette partition Windows.

Cordialement
0
pierrephoto
Messages postés
1530
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 mai 2022
368
5 mars 2016 à 16:21
Bonjour Francis,

Merci de ta réponse.

Tu as raison, j'ai un mac pro (début 2009). PRocesseur 2 x 2,26 Ghz Quad-Core Intel Xeon. Mémoire 6 Go 1066 Mhz DDR3 ECC. Graphisme NVIDIA GeForce GT 120 512 Mo. Je vais mettre cela à jour.

J'avais installé Windows 7 pro, mais ma partition à disparue. Elle était sur mon disque photo que j'ai retrouvé vide. Heureusement j'avais des sauvegardes de photos, mais pas de la partition Windows.
0
*_Francis_*
Messages postés
39297
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
30 juin 2022
11 422
5 mars 2016 à 16:26
Alors, il a du se passer un truc anormal avec le schéma de partition. Elle existe peut être toujours aux yeux du système, mais pas visible...

Sur cette page :
https://www.commentcamarche.net/faq/45518-entretenir-et-reparer-macos-x-10-11-10-12-10-13-et-suivants

tu peux voir qu'il y a 2 possibilités d'utiliser SOS, une fois sur le disque physique, et une fois sur une partition. Faudrait peut-être tenter un SOS sur le disque pour réparer la gestion des partitions ...
0
pierrephoto
Messages postés
1530
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 mai 2022
368 > *_Francis_*
Messages postés
39297
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
30 juin 2022

6 mars 2016 à 13:31
Bonjour Francis,
J'avais réparé le disque, c'est le alt+cmd+P+R qui a résolu le problème.
A présent j'essaie d'effectuer l'installation.
Merci encore.
Cordialement.
0