Problème avec nagios

Bonjour,

j'ai installé nagios 2.9 sur mon serveur debian mais j'ai un problème avec status.cfi, trends.cfi et histogram.cgi. j'ai ces 3 fichiers mais lorsque je suis sur le page web de mon nagios sur status map, il m'affiche :

Whoops!

Error: Could not read object configuration data!

Here are some things you should check in order to resolve this error:

1. Verify configuration options using the -v command-line option to check for errors.
2. Check the Nagios log file for messages relating to startup or status data errors.
3. Make sure you've compiled the main program and the CGIs to use the same object data storage options (i.e. default text file or template-based file).

Make sure you read the documentation on installing, configuring and running Nagios thoroughly before continuing. If all else fails, try sending a message to one of the mailing lists. More information can be found at https://www.nagios.org/

Ainsi que sur les deux autres fichiers.
Configuration: Windows XP
Firefox 1.5.0.12

3 réponses

  1. C'est bon j'ai résolu le problème. J'avais apss installer la librarie gd en entier donc ça ne me mettait pas ces 3 fichiers cgis avec nagios, enfin ça ne me les désarchiver pas (je sais pas qi ça se dit ). Voila merci quand meme de ton aide seb
    1
    1. Slu michel3.Moi aussi jai installé Nagios.Mais moi cè mon interface web qi m jou des tour.L'interface est la,mais a part la documentation,rien dautre n march.il maffich "Internal server error".
      Merci de maider
      0
    2. Il faut que tu édites ce fichier :

       # vi /etc/selinux/config

      Il doit être comme ça :

      # This file controls the state of SELinux on the system.
      # SELINUX= can take one of these three values:
      # enforcing - SELinux security policy is enforced.
      # permissive - SELinux prints warnings instead of enforcing.
      # disabled - No SELinux policy is loaded.
      SELINUX=disabled
      # SELINUXTYPE= can take one of these two values:
      # targeted - Only targeted network daemons are protected.
      # strict - Full SELinux protection.
      SELINUXTYPE=targeted
      0
  2. Bonjour,

    Essaye de redemarrer le service.

    [root@45 etc]# /etc/rc.d/init.d/nagios reload

    Tiens moi au courant.
    0
    1. slt michel3 est ce ke tu peux m'aider j'ai le meme probleme ke toi
      reponds moi please minou104@hotmail.com

      Whoops!

      Error: Could not read object configuration data!

      Here are some things you should check in order to resolve this error:

      1. Verify configuration options using the -v command-line option to check for errors.
      2. Check the Nagios log file for messages relating to startup or status data errors.
      3. Make sure you've compiled the main program and the CGIs to use the same object data storage options (i.e. default text file or template-based file).

      Make sure you read the documentation on installing, configuring and running Nagios thoroughly before continuing. If all else fails, try sending a message to one of the mailing lists. More information can be found at https://www.nagios.org/
      0