Problème dans l'installation système

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
jeudi 25 février 2016
Statut
Membre
Dernière intervention
1 mars 2016
-
Messages postés
3
Date d'inscription
jeudi 25 février 2016
Statut
Membre
Dernière intervention
1 mars 2016
-
Bonjour tout le monde,

Svp, j'ai un problème concernant l'installation de Windows 8.1 sur un mini-laptop Packard-Bell EasyNote ME69BMP, j'arrive plus à booter alors que j'ai tout essayé:

1- Installation avec UEFI, j'ai crée une clé USB bootable avec Rufus, en mode GPT (le disque dur du PC est aussi en GPT) mais l'installation ne se lance pas sanchant que le disque dur est vide! )

2- Installation sans UEFI, j'ai cherché de ce coté, tout ce que j'ai trouvé, c'est de désactiver le secure boot en attribuant un mot de passe super-user, mais c'est la même chose, sachant que j'ai ressayé aussi de reconvertir le disque en MBR et j'ai fait pareil pour la clé USB sur Refus.

J'ai pas trouvé d'autres paramètres genre CSM/UEFI ! une idée?

Merci d'avance.

3 réponses

Messages postés
1769
Date d'inscription
lundi 7 avril 2008
Statut
Membre
Dernière intervention
15 juin 2020
642
Pour créer une clé démarrable en mode UEFI, il ne faut pas sélectionner le mode GPT, mais "type de partition MBR pour UEFI" et vérifier que le format de la clé est bien en FAT32.

Sur un mini-laptop, il n'est pas possible d'activer une émulation BIOS classique. Seul le mode UEFI est possible. En conséquence de quoi, le disque doit être impérativement au format GPT.
Le seul effet de désactivation du Secure boot est d'invalider le contrôle de la signature numérique des pilotes chargés par Windows.

 
Messages postés
3
Date d'inscription
jeudi 25 février 2016
Statut
Membre
Dernière intervention
1 mars 2016

Je crois avoir essayé le type de partition MBR pour UEFI et aucun résultat, voilà à quoi ressemble le BIOS

http://www.hostingpics.net/viewer.php?id=303920IMG20160223115344.jpg

http://hpics.li/3ddea4b

je ne sais pas si les constructeurs ont pensé à ce que les utilisateurs pourront installer un autre système que celui intégré à l'achat. :(
Messages postés
1769
Date d'inscription
lundi 7 avril 2008
Statut
Membre
Dernière intervention
15 juin 2020
642
D'après le Boot priority order, tu es visiblement en mode BIOS classique.
Pour démarrer sur la clé USB, il faut sélectionner "type de partition MBR pour UEFI ou CSM" et ta clé doit être alors au format NTFS.

Ton HDD doit être alors au format MBR.

 
Messages postés
3
Date d'inscription
jeudi 25 février 2016
Statut
Membre
Dernière intervention
1 mars 2016

J'ai essayé, pareil, ça démarre pas, mais j'ai trouvé la solution ou moment ou je pensais que j'ai été au bout du tunnel et que c'est impossible ^^

là voici si ça intéresse quelqu'un :

Au lieu d'utiliser une clé USB pour l'installation, j'ai utilisé un disque dur externe comme clé de démarrage !

Je crois que ce Packard Bell ne boot que sur un disque local, et pour créer un un disque local bootable, il faut activer la détection de de disque dur USB dans Rufus:

http://hpics.li/93dd9a0

J'ai tout remis en UEFI et j'ai activer le boot secure (je ne sais si important de l'activer pour mon cas)

J'ai converti le disque en GPT et j'ai lancer l'installation, ça a marché ^^
(Si au moment de l'installation, un message dit qu'il ne peut pas créer de partition, il suffit de supprimer la partition du disque ou on a prévu d'installer le système et d'en créer une nouvelle)

Bonne journée :)