Formules???

[Résolu/Fermé]
Signaler
Messages postés
4
Date d'inscription
jeudi 25 février 2016
Statut
Membre
Dernière intervention
5 mai 2016
-
Messages postés
4
Date d'inscription
jeudi 25 février 2016
Statut
Membre
Dernière intervention
5 mai 2016
-
Bonsoir à chacun et chacune,

J'ai un registre de paie à monter; je suis capable de monter chaque mois sur une feuille différente identifiant chaque mois.

Ma question : sur la 13ième feuille, j'aimerais pouvoir monter mon sommaire pour chaque employé. Ce serait tellement plus facile si à chaque mois le total se faisait, çà faciliterait la fin de l'année.

Merci de votre attention, espérant avoir une réponse.

3 réponses

Messages postés
54834
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
15 octobre 2021
16 735
Bonjour, et bienvenue.

C'est très facile et très couramment réalisé.
On appelle cela des calculs en 3D, ou de la consolidation.
Dès qu'on aura ton fichier (sans informations confidentielles) on t'indiquera les formules exactes à saisir.
 1) Tu vas dans https://www.cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (8192 Ko maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu le sélectionnes et tu fais "Copier"
5) Tu reviens dans ta discussion sur CCM, et dans ton message de réponse tu fais "Coller".
=>Voir la fiche https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers
Messages postés
4
Date d'inscription
jeudi 25 février 2016
Statut
Membre
Dernière intervention
5 mai 2016

Messages postés
54834
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
15 octobre 2021
16 735
Voila :
1) Dupliquer l'une des feuilles existantes, et modifier A3 et G2
2) Effacer le contenu des plages B5:F5 et B6:T39
3) En G13 saisir la formule =SOMME(janv2015:déc2015!G13)
4) Copier-coller cette formule en
G13:T13, G21:T21, G29:T29, G37:T37 et G39:T39
5) Ne pas toucher aux lignes 50 à 63. Ajuster les largeurs de colonnes. C'est fini !
https://www.cjoint.com/c/FBzbayts2xE

Cordialement.
Messages postés
4
Date d'inscription
jeudi 25 février 2016
Statut
Membre
Dernière intervention
5 mai 2016

Je vous remercie de cette réponse prompte, j'apprécie.

Je vais essayer,