Problème de connecteurs avec ma carte graphique GTX Strix 970 [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mardi 23 février 2016
Statut
Membre
Dernière intervention
26 février 2016
-
Messages postés
4
Date d'inscription
mardi 23 février 2016
Statut
Membre
Dernière intervention
26 février 2016
-
Bonjour à tous,

Je tiens à préciser que cette config fonctionne de feu de dieu depuis 4 ans sans bug !
Je veux juste changer la carte graphique pour une GTX 970 Strix OC 4GB.

Sur ma ma carte GTX 770, il y a 16 connecteurs, dons 14 qui sont utilisés.
Sur la carte GTX 970 Strix OC 4GB, il y en a 8 connecteurs. Bon bin quoi… Hé bien le fait de brancher 1 x 6 PCI Express et 1 x 2, ma Tour ne s’allume pas ? Pas de jus, rien nada…

Je rebranche mon ancienne GTX 770, et Ô magie cela fonctionne.

D’où ma question, aurait-il une âme charitable qui pourrait m’aiguiller ?


Ma config :
Carte mère ASUS Z87-Plus C2 ATX
Boitier : Cooler Master Midi Tower Silencio 650 Pure
Processeur Intel Core i7-4770K
Mémoires Kingston Memory DDR3 32 GB Kit 1333MHz 4x 8GB
Alimentation Netzteil Super-Flower SF-650F14MG
Carte graphique ASUS Nvidia GeForce GTX770 DC2OC 2GD5
Ventilateur CPU Kühler Noctua NH-U14S
Microsoft Windows 8.1 Pro 64bits
Disques : Disque SSD Kingston HyperX 3K SSD 120GB 2.5
Disque : Disque SSD Kingston HyperX 3K SSD 240GB 2.5
2 disques (Données et sauvegardes) WD Red 3.5" SATA-III 3TB IntelliPower (5400rpm - 7200rpm), 64MB, 8.9ms, NCQ, OEM
WD30EFRX.
Graveur CD/DVD ASUS DVD-Brenner DRW-24F1ST/BLK/B/AS 24x, SATA, bulk, schwarz, 24xDVD, 48xCD
Monitor : BenQ SW 2700 PT 27 pouces

Config qui date de Février 2014.

D'avance merci.
Daniel

4 réponses

Messages postés
31298
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
3 août 2020
3 228
"Sur ma ma carte GTX 770, il y a 16 connecteurs, dons 14 qui sont utilisés.
Sur la carte GTX 970 Strix OC 4GB, il y en a 8 connecteurs"
.

Je ne comprends pas ce que tu racontes. Que ce soit une GTX770 ou une GTX970, les CG actuelles se branchent sur des ports de type PCI-Express 16X.
Messages postés
4
Date d'inscription
mardi 23 février 2016
Statut
Membre
Dernière intervention
26 février 2016

Bonjour,

en branchant ma GTX 970, ma tour ne s'allume pas. (pas de courant)

Pourquoi? Voilà la question...

Voici les connecteurs de mon alim.



Et la GTX 970



Et la GTX 770

Messages postés
259
Date d'inscription
mercredi 18 juillet 2012
Statut
Membre
Dernière intervention
4 mars 2016
88
Avec ton alimentation de 650W tu devrais pouvoir la faire tourner sans problème. C'est bizarre.

J'ai une alimentation de 520W et j'arrive à faire tourner une GTX 980 qui possède les mêmes prises d'alimentations que la GTX 770. Je n'ai qu'un i5 mais un i7 ne consomme pas 130W de plus.

Tu as testé avec les deux câbles PCI-E x6 + le 2 PIN ? (possible que l'un deux câbles à 2 pin soit défaillant sans que tu ne le saches puisque tu as eu l'occasion d'en utiliser qu'un avec la GTX 770)

Si un câble avec 2 PCI-E x6 pour convertir en PCI-E x8 est fourni, utilise-le.

Si ça ne fonctionne toujours pas, essaye la carte graphique sur une autre configuration. Si cela ne donne rien, ta carte graphique est HS. Il ne restera qu'à contacter ton revendeur pour faire l'échange.
Messages postés
4
Date d'inscription
mardi 23 février 2016
Statut
Membre
Dernière intervention
26 février 2016

Si on prend l'image ci-dessous :



en les branchant dans l'ordre, 1x6-1x2 sur ma GTX strix 970, résultat néant?

" " , 1x6-1x2-1x6 sur ma GTX 770, tous est OK!

Pas de câble fourni de la part d'Asus,

Rien de défaillant dans mon câblage puisque tous fonctionne avec ma GTX 770 à l'instant même.

Je soupçonne fortement ma GTX 970 soit HS, encore quelques vérifications et je renvoi le matos au revendeur. Ce n’ai pas grave en soi, cela peut arriver du matos neuf défaillant.

Merci de ton intervention.

Yves
Messages postés
31298
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
3 août 2020
3 228
Je suppose que tu as branché le bloc 6pins + 2 pins du même embout. Sinon, il faut, en effet, envisager que la CG est HS. Ton alimentation de 650W est certifiée 80+ Gold, c'est donc largement suffisant pour une GTX970.
Messages postés
4
Date d'inscription
mardi 23 février 2016
Statut
Membre
Dernière intervention
26 février 2016

Bonjour,

de retour avec une nouvelle carte, (l'échange standard n'a posé aucun problème) qui fonctionne à merveille!

Je peux donc travailler sur du montage vidéo avec beaucoup plus de fluidité.

Voilà, ce message est donc résolu.

Merci à @epango et @palbolsky pour leur dévouement.

Yves Daniel