Ubuntu planté

Fermé
blacktiger - 17 janv. 2016 à 17:23
mamiemando Messages postés 32948 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 22 février 2024 - 23 janv. 2016 à 17:29
Bonjour,

L'ordinateur de mes parents qui fonctionne sous ubuntu a planté. Une fois le mot de passe rentré, écran noir puis le message suivant :

modem-manager [1098] : <info> loading plugin Ericsson MBM
acpid : 37 rules loaded
acpid : waiting for events : event logging is off
  • Checking battery state…


Je ne connais pas grand chose en informatique mais je demande qu'à apprendre.
Si quelqu'un peut m'aider, d'avance merci!
A voir également:

4 réponses

mamiemando Messages postés 32948 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 22 février 2024 7 722
18 janv. 2016 à 10:24
Bonjour,

1) Peux-tu nous préciser suite à quoi cette erreur à lié ? Est-ce une installation fraîche, viens-tu de faire une mise à jour ?

2) Quelle version d'ubuntu utilises-tu ?

3) Parviens-tu à démarrer avec le mode de récupération ?
https://doc.ubuntu-fr.org/recovery_mode

Bonne chance
0
Bonjour, merci de me venir en aide,

1) Je ne sais pas à quoi cette erreur est liée, tout ce que je sais c'est qu'il fonctionnait avec windows 7 puis il à eu des problèmes: ralentissement, très très lent, connexion internet difficile et mon frère à installé ubuntu, cela à très bien fonctionné pendant un moment puis voilà cette erreur. Il semble qu'il y ai un souci de disque dur (voir plus loin dans le message)

2)Ubuntu 12.04

3)J'ai essayer de le faire en suivant votre lien mais je me heurte à quelques problèmes.

Tout d'abord, je vous décris la mise en route de l'ordinateur:

Écran violet

Des erreurs ont été trouvées lors la vérification du disque dur / .
Appuyer sur F pour tenter de corriger les erreurs, I les ignorer, S pour ignore le montage, ou M pour la récupération manuelle


J’appuie sur F

Le disque dur /tmp n’est pas encore prêt ou présent, continuer d’attendre ou appuyer sur S pour ignorer le montage, M pour la récupération.

J’attends, la page d’acceuil s’affiche avec la fenêtre pour s’identifier via le mot de passe, je tape le mot de passe et là écran noir puis message suivant :

modem-manager[1182]: <info> Loaded pluging Huawei
modem-manager[1182]: <info> Loaded pluging Wavecom
modem-manager[1182]: <info> Loaded pluging Nokia
modem-manager[1182]: <info> Loaded pluging Generic
modem-manager[1182]: <info> Loaded pluging Option
modem-manager[1182]: <info> Loaded pluging Linktop
modem-manager[1182]: <info> Loaded pluging Samsung
modem-manager[1182]: <info> Loaded pluging Novatel

acpid : 37 rules loaded
acpid : waiting for events : event logging is off
modem-manager[1182]: <info> Loaded pluging MotoC
modem-manager[1182]: <info> Loaded pluging X22X
modem-manager[1182]: <info> Loaded pluging ZTE
modem-manager[1182]: <info> Loaded pluging Option High-Speed
modem-manager[1182]: <info> Loaded pluging Simtech
modem-manager[1182]: <info> Loaded pluging Longcheer
modem-manager[1182]: <info> Loaded pluging Ericson MBM
  • Checking battery state…


A partir de là, je ne peux plus faire grand chose si ce n'est entrer des lignes de commande ou autres, je ne connais pas le terme pour ça.

Donc je redémarre et appuie sur ESC pour démarrer le menu du mode de dépannage.
Ayant la version 12.04, je n'ai pas la ligne remount. Mais bon j'ai commencer par faire

fsck : Vérification de l'intégrité des systèmes de fichiers

puis je ne sais pas trop comment je suis arriver sur le menu de récupération avancé.
Là, j'ai fait

clean : Tenter de libérer de l'espace disque

puis

dpkg : Réparer les paquets brisés

Sur les 3 actions effectuées, à savoir fsck, clean et dpkg, l'ordinateur travail, défilement de ligne de code puis

Veuillez appuyer sur entrée

à la suite de quoi retour au menu de récupération avancé.

Voilà où j'en suis, je n'ose pas aller plus loin sans plus de précision, me sachant moi même peu précis pour vous aiguillez ...

après redémarrage je retombe sur approximativement la même message avec la syntaxe : modem-manager...

Ça sent le roussi pour cet ordi^^

Merci de votre aide
0
Bonjour,
Si tu as le live-cd ou live-usb qui a servi à l'installation, essaie de démarrer une session live sur ce support et si tu y parviens, d'accéder à tes partitions avec le gestionnaire de fichiers, de cette manière on saura si c'est un problème matériel (disque dur qui rend l'âme) ou simplement un problème logiciel.
Si tu parviens à atteindre tes fichiers, profite de l'occasion pour les sauvegarder sur un support externe, c'est plus prudent.
0
mamiemando Messages postés 32948 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 22 février 2024 7 722
21 janv. 2016 à 10:34
Quand on cherche sur google on s'aperçoit que ce message est le dernier afficher avant de charger le mode graphique. C'est donc plus probablement lui qui plante. Je pense qu'en suite tu as dû éteindre salement ton PC, ce qui a ensuite mal fermé ton disque dur et provoqué la procédure de récupération que tu as vue ensuite.
https://korben.info/checking-battery-state-comment-regler-le-probleme.html

Parviens-tu as te logguer en mode texte (ctrl alt f1) ?
https://www.mistra.fr/tutoriel-linux-mode-texte.html

Si oui, essaye de lancer :
https://korben.info/checking-battery-state-comment-regler-le-probleme.html

sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.backup
sudo reboot


Et dis-nous si ça change quelque chose.

Bonne chance
0
J'arrive à me logguer en mode texte et à entrer :

sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.backup

réponse :

sudo: unable to open/var/lib/sudo/paul/tty1: Système de fichiers accessible en lecture seulement
sudo: mv/etc/X11/xorg.conf/etc/X11/xorg.conf.backup: command not found
0
mamiemando Messages postés 32948 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 22 février 2024 7 722
21 janv. 2016 à 20:11
Pour la première erreur : tu as démarré en recovery mode (mode de récupération) ? As-tu réessayé en redémarrant normalement (puis en basculant en mode texte).

Que donne la commande
mount | grep /dev/sd
. Inutile de reporter toutes les options (entre parenthèses), seule les options
ro
(read-only) et
rw
(read write) sont importantes.

Exemple :

(mando@velvet) (~) $ mount | grep /dev/sd
/dev/sdb5 on / type ext4 (rw,relatime,errors=remount-ro,data=ordered)
/dev/sdb6 on /home type ext4 (rw,relatime,data=ordered)
/dev/sda2 on /boot/efi type vfat (rw,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=utf8,shortname=mixed,errors=remount-ro)
/dev/sda4 on /media/windows type fuseblk (ro,relatime,user_id=0,group_id=0,allow_other,blksize=4096)


Ici on voit que /, /home, /boot/efi sont monté en rw, tandis que /media/windows est monté en ro. Le fichier /var/lib/... seraient donc ici hébergé par /, qui est monté en rw.

Pour la seconde erreur : tu as oublié l'espace après
mv
.
0
blacktiger > mamiemando Messages postés 32948 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 22 février 2024
21 janv. 2016 à 21:21
Pour la seconde erreur, avec les espaces ça donne :

sudo: unable to open/var/lib/sudo/paul/tty1: Système de fichiers accessible en lecture seulement
mv: impossible de déplacer <</etc/X11/xorg.conf>> vers <</etc/X11/xorg.conf.backup>>: Système de fichiers accessible en lecture seulement


Pour la première erreur, j'ai démarré en normal puis bascule (CTRL+ALT+F1).

Avec mount | grep /dev/sd ça donne :

/dev/sda1 on / type ext4 (rw,errors=remount-ro) avec les 7 premiers caractères /dev/sd en rouge !!
0
mamiemando Messages postés 32948 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 22 février 2024 7 722
21 janv. 2016 à 22:51
Ok donc en gros ton / est monté en ro à cause d'une erreur. Il faut faire un fsck pour réparer ça.
https://askubuntu.com/questions/197459/how-to-fix-sudo-unable-to-open-read-only-file-system

Afin de gagner du temps (et en propreté) on va faire la réparation depuis un live CD ou USB (ton CD d'installation fera l'affaire). Lance une session (essayer ubuntu sans l'installer), lance un terminal et tape :

sudo -s
mkdir -p /mnt/linux
sudo fsck.ext4 /dev/sda1
mount /dev/sda1 /mnt/linux
cd /mnt/linux
mv /mnt/linux/etc/X11/xorg.conf /mnt/linux/etc/X11/xorg.conf.bak


Copie colle le résultat de ces commandes. Les commandes cd, mv, mkdir ne retournent rien si elles ont fonctionné.

Profites-en pour nous indiquer le modèle de ta carte vidéo :

lspci


Bonne chance
0
blacktiger > mamiemando Messages postés 32948 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 22 février 2024
22 janv. 2016 à 01:01
Mon frère ayant le cd, donc pas dispo de suite, j'ai téléchargé ubuntu 14.04 et l'ai mis sur USB avec linux-live-usb-creator.

La clé fonctionne, je peux installer ou essayer, le problème est que, dans les 2 cas, essai ou installation, au moment de me logguer , une fois les bon codes utilisateur et mot de passe entrés, ça marche 2 secondes puis ça revient à la page où je dois me logguer.

En mode essai, je tape ubuntu comme utilisateur, sans mot de passe( j'ai vu ça dans un forum)

En mode installation, je tape ce que j'ai informé lors de l'installation

Concernant lspci :

VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Park [Mobility Radeon HD 5430/5450/5470]
0
mamiemando Messages postés 32948 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 22 février 2024 7 722
23 janv. 2016 à 17:29
Effectivement se tourner vers une autre distribution est une manière de faire.

Je pense pour ma part que la cause ide ton problème initial vient de la carte graphique qui est mal prise en charge pour gérer des effets 3D. En effet, ubuntu utilise unity, qui requiert une accélération 3D. Ce n'est pas le cas de la plupart des autres environnement (KDE, XFCE, ...) et c'est pour ça que ta solution fonctionne.
https://doc.ubuntu-fr.org/unity

Ceci dit, mageia est basée sur rpm, là ou ubuntu est basé sur apt. L'utilisation du gestionnaires de paquets (pour installer des applications, mettre à jour ton système, etc..) diffère un peu.

Si tu décides de tenter l'aventure avec ubuntu ultérieurement, je t'invite simplement à ne pas utiliser la version ubuntu de base, mais une version alternative qui utilisera un environnement graphique qui ne requiert pas de 3D.
https://doc.ubuntu-fr.org/variantes

Typiquement une xubuntu est assez légère et utilise un environnement XFCE. Il faut savoir qu'en fait une variante ne fait que préinstaller des paquets mais qu'ubuntu, xubuntu, kubuntu ne sont en fait qu'une seule et même distribution
https://ubuntu.com/

Les utilisateurs privés d'accélération 3D peuvent toutefois lancer unity afin de retrouver l'environnement présenté dans la doc. Pour cela il suffit d'installer les paquets ubuntu-desktop et unity-2d via la logithèque.
https://doc.ubuntu-fr.org/software-center
https://doc.ubuntu-fr.org/unity_2d

Bonne continuation !
0