PC lent et qui saccade en jeu, causé par "Interruption Système" [Résolu/Fermé]

Signaler
Messages postés
21
Date d'inscription
vendredi 27 juin 2014
Statut
Membre
Dernière intervention
25 décembre 2016
-
Messages postés
1
Date d'inscription
dimanche 9 juillet 2017
Statut
Membre
Dernière intervention
9 juillet 2017
-
Bonjour,

Depuis 1 mois j'ai un soucis avec mon ordinateur, en jeu (World Of Tanks et League of Legends), j'ai des saccades ainsi que des chutes de FPS.

J'ai mis à jour TOUS les pilotes, que ce soit GPU, son, Java, Bios, Windows etc etc

J'ai reformaté l'ordinateur, réinstallé windows 10 pro, tout réinstallé une fois de plus, nettoyé le PC en entier avec vérification de tous les câblages mais rien n'y fait. J'ai toujours le processus "Interruption système" qui utilise à 22% mon processeur, et pas moyen de jouer.

Je suis alors obligé de faire redémarrer et comme par magie le processus n'est plus la et je peux jouer. Et je confirme que les soucis ne sont présent QUE quand Interruption système est à 22% au lieu de 0.1% après redémarrage.

Je n'ai plus d'idée, j'ai vu que ça pouvait être un conflit matériel, mais comment vérifier? Surtout que j'ai cet tour depuis 2ans et que j'ai pu jouer sans soucis depuis le début.

Config:

Carte graphique: AMD Radeon R9 280 3Go Video
Processeur: Intel Core I5 3.1GHz
RAM: 8Go
Système: Windows 10 Professionnal

Comment stopper Interruption système ou comment régler le soucis qu'il voudrait que je résolve?

Merci d'avance de vos réponses!

5 réponses

Messages postés
13208
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
6 août 2020
5 305
bonsoir ,

il se pourrait que vous avez 2 carte graphiques et l 'une d 'entre elle fasse un conflit
regarder dans le gestinnaire de peripherique : carte graphique.

regarder ce post :

https://forums.commentcamarche.net/forum/affich-27575562-processeur-occupe-par-interruptions-systeme

un antivirus comme avast peut interferer également

regarder si vous avez une mise à jour du bios.


2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57047 internautes nous ont dit merci ce mois-ci

Messages postés
21
Date d'inscription
vendredi 27 juin 2014
Statut
Membre
Dernière intervention
25 décembre 2016
2
Bonsoir et merci de votre réponse,

Alors non je n'ai qu'une seule carte graphique d'installé (la R9 280), mais je suppose que le chipset de ma carte mère en a une? Ça pourrait jouer un rôle?
J'ai une carte mère Asus H97-Plus

J'ai déjà regardé le post que vous m'avez donné en lien, mais c'est pas mon problème car je précise que l'ordinateur ne chauffe pas (60°C en jeu grand max en FullHD et full texture au max). J'ai fais des vérifications avec MSI Afterburner et un FurMark (logiciel de stress GPU) et aucun soucis de saccade ni de surchauffe même en Fullscreen haute résolution.

C'est vraiment un problème pilote/logiciel je dirais car d'après mes recherches, le processus Interruption système apparaît que lorsque la compatibilité entre 2 logiciels est conflictuelle.

Mais le plus surprenant c'est que ce processus n’apparaît que la 1ère fois la journée ou j'allume l'ordinateur, à croire qu'il a besoin d'être lancé un coup à "blanc" pour qu'au redémarrage il fonctionne sans soucis. Car j'ai fais un test en faisant Arrêter, et j'ai attendu 30min, je l'ai rallumé ensuite, et il marchait toujours bien. C'est super bizarre. Et je peux vous parier que demain quand je rentrerais des cours, au 1er démarrage je vais denouveau avoir le soucis!

Sinon pour la mise à jour du bios comment je dois faire?
J'ai cette version d'installée: American Megatrends Inc. 0314, 23/04/2014

Merci, Sonnos.
Messages postés
1
Date d'inscription
dimanche 9 juillet 2017
Statut
Membre
Dernière intervention
9 juillet 2017

merci, est ce qu'un processus de telechargement peut apporter le même comportement?
Messages postés
21
Date d'inscription
vendredi 27 juin 2014
Statut
Membre
Dernière intervention
25 décembre 2016
2
J'ai trouvé la solution, c'était en fait windows qui m'avait installé un mauvais pilote de ma carte Wifi. Vous me direz que c'est très étonnant. C'est vrai. En fait après cette installation automatique, le processus "Interruption Système" est un processus qui se lance automatiquement en cas de conflit Matériel/Logiciel et il prend le soucis en charge (d'ou les 22% du CPU) pour maintenir l'ordinateur utilisable sans qu'il ne crash ou ne plante. J'ai découvert ce problème en ayant déconnecté mon ordinateur du Wifi et mon processeur est descendu à 1% DES la déconnexion et donc dès que la carte wifi n'était plus utilisée.

Donc pour les personnes qui ont un processus "Interruption Système" au delà de 0.3 ou 0.4%, réinstallez 1 par 1 tous les logiciels qui prennent en charge le matériel de votre pc, même si c'est le clavier ou la souris.
Messages postés
13208
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
6 août 2020
5 305
Bonsoir, merci j'ai donc mis à jour mon bios, la dernière version est installée, elle date du 17/12/2015.

En allumant mon ordinateur aujourd'hui, le problème était denouveau survenu mais depuis la MAJ du bios,je n'ai plus rencontré le soucis d'interruption système pour le moment mais c'est normal, l'ordinateur n'a pas été éteint pendant une longue durée (+de 8h d'affilée)

Je laisserais un message demain à la suite pour dire si quand j'allumerais le pc, le processus interruption système s'est relancé à 22% ou non. Si c'est le cas, le soucis ne sera pas réglé, sinon ça sera bon et la simple maj du bios aura suffit à résoudre le problème.

à demain! (C'est moi Zarpazo57 ou Sonnos)
Messages postés
13208
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
6 août 2020
5 305
ok en espérant la réussite de la mise à jour du bios.
bonne soirée.
Messages postés
21
Date d'inscription
vendredi 27 juin 2014
Statut
Membre
Dernière intervention
25 décembre 2016
2
Bonjour!

Alors je ne sais pas si c'est un miracle ou une coïncidence, mais lors du premier démarrage de l'ordinateur ce matin, interruption système était à 0% partout! Le pc fonctionnait au top! C'est déjà un bon début car cela faisait 1 mois que ça n'était pas arrivé. J'attends encore 2 jours pour être sûr, et si je ne rencontre plus le problème d'ici là, on pourra donc affirmer que "La mise à jour du bios peut résoudre les conflits rencontrés par le processus interruption système qui est la cause de lenteur et de saccades aléatoires"

http://upload.dinhosting.fr/index.html?image=/q/w/7/Sanstitre.png

Je vous recontacte lundi ou mardi pour clore la discussion si tout va bien, en tout cas merci beaucoup pour vos conseils, vous êtes le seul à avoir pu me donner une réponse en lien précis avec mon problème.
Messages postés
13208
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
6 août 2020
5 305
ok.
bon week-end.
Messages postés
21
Date d'inscription
vendredi 27 juin 2014
Statut
Membre
Dernière intervention
25 décembre 2016
2
Bonjour,

J'allais annoncer la bonne nouvelle puisque tout allait très bien depuis ce weekend, mais la c'est retour à la case départ avec Interruption système à 22%..........

http://upload.dinhosting.fr/index.html?image=/A/r/8/Sanstitre.png

Comment est-ce possible?