Écran noir avec ma carte graphique [Résolu/Fermé]

Signaler
Messages postés
66
Date d'inscription
mercredi 2 décembre 2015
Statut
Membre
Dernière intervention
6 novembre 2016
-
Messages postés
66
Date d'inscription
mercredi 2 décembre 2015
Statut
Membre
Dernière intervention
6 novembre 2016
-
Bonjour,

J'ai un probleme, je peux démarrer mon PC mais uniquement sans carte graphique ce qui est embêtant :p
Car dès que je la branche, écran noir, cependant touts les ventilateurs tournent, y compris ceux de la carte graphique.

Ma config:
Carte graphique: MSI-N750Ti-TF-2GD5- OC- GeForce GTX 750Ti - 2048 Mo - PCI-Express
Carte mère: MSI Z97 PC MATE
Processeur: Intel Pentium G3420 (3,2GHz)
RAM: DDR3 Corsair Vengeance Pro 2x4Go, 1600MHz, CAS 9
Alimentation : Advance Conception 480W

1 réponse

Messages postés
99
Date d'inscription
samedi 29 novembre 2014
Statut
Membre
Dernière intervention
1 avril 2018
2
alim peut etre pas assez puissante ?
proco un peu faible ?
maj non faite sur ta CG ?
tu as la carte depuis cb de temps ?
Messages postés
66
Date d'inscription
mercredi 2 décembre 2015
Statut
Membre
Dernière intervention
6 novembre 2016
1
J'ai ma carte depuis 6mois ( comme le reste de la config )
Messages postés
99
Date d'inscription
samedi 29 novembre 2014
Statut
Membre
Dernière intervention
1 avril 2018
2
peut etre l'alim un cable qui s'est debrancher ou la poussiere
regarde sur internet les problemes lié avec ta CG tu trouveras peut etre je ne peux pas t'aider pour ce cout pas
Messages postés
21691
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
19 octobre 2020
1 559
Alim a virer avant de griller tout surtout...
Messages postés
66
Date d'inscription
mercredi 2 décembre 2015
Statut
Membre
Dernière intervention
6 novembre 2016
1
Mon PC marche niquel sans carte graphique donc ça ne doit pas venir de câblages ou poussière