Problème avec carte graphique Nvidia GeForce 8800 GT

[Résolu/Fermé]
Signaler
Messages postés
4
Date d'inscription
jeudi 7 janvier 2016
Statut
Membre
Dernière intervention
29 janvier 2016
-
Messages postés
4
Date d'inscription
jeudi 7 janvier 2016
Statut
Membre
Dernière intervention
29 janvier 2016
-
Bonjour,
J'ai acheté une carte graphique Nvidia GeForce 8800 GT, mais mon PC ne la reconnait pas et me laisse en VGA standard. J'ai réinstallé Windows 7, mis à jour le driver etc... en vain.
Je me demande si cela ne vient pas tout simplement de ma carte mère, une Abit IP35 1.0 qui n'est plus construite depuis 2008 et donc qui ne peut plus être mise à jour.

Je résume ma configuration :
- Système d’exploitation : windows 7 pro (X64)
- Carte mère : Abit IP35 (IntelP35 + ICH9/R) 1.0
- Processeur : Intel Core 2 Duo E6750 cadencé à 2,67 Ghz;
- Chipset : IntelP35/G33/G31 pour le Pont nord et Intel82801IR pour le Pont sud;
- Carte graphique : Nvidia GeForce 8800 GT (fréquence GPU : 660 Mhz, fréquence shaders du GPU : 1,60 Ghz, fréquence mémoire du GPU : 900 Mhz
- Mémoire : 3 barrettes de 1 Go DDR2 à 407.98 Mgz.
- Bloc d’alimentation : ATX 550 W 80 Plus Gold

Pourrait-il y avoir une incompatibilité entre carte mère/processeur et carte graphique?
Merci d'avance pour vos réponses.

4 réponses

Messages postés
4
Date d'inscription
jeudi 7 janvier 2016
Statut
Membre
Dernière intervention
29 janvier 2016
1
Merci, je vais essayer avec ce driver et vous tient au courant.
Cordialement,
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
21273
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
17 septembre 2021
3 496
Salut

Sa devrait marcher, surtout si l'affichage VGA fonctionne, il faut trouver simplement le bon pilote, surtout que ton w7 est sans doute cracké (w7 "pro" ??)
A essayer, un pilote plus ancien: https://www.nvidia.fr/download/driverResults.aspx/66803/fr
Messages postés
4
Date d'inscription
jeudi 7 janvier 2016
Statut
Membre
Dernière intervention
29 janvier 2016
1
Précision importante que j'oubliais : Avec le driver fourni ou un driver plus récent, le PC détecte bien la carte graphique mais quand j'éteins l'ordi et le rallume, Windows refuse de démarrer. Alors je redémarre en mode sans échec, je vire le pilote de la Nvidia et tout refonctionne...
Messages postés
21273
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
17 septembre 2021
3 496
Typique d'un w7 cracké.....
Messages postés
4
Date d'inscription
jeudi 7 janvier 2016
Statut
Membre
Dernière intervention
29 janvier 2016
1
Bon, le problème est enfin réglé. En fait, il s'agissait d'un conflit de la carte graphique avec une barrette mémoire défaillante. Une fois la barrette retirée, Windows a démarré correctement en reconnaissant la carte graphique...
Merci en tout cas à ceux qui font fonctionner ce site !