Erreur # DIV / 0 ! [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
vendredi 12 juillet 2013
Statut
Membre
Dernière intervention
8 décembre 2015
-
Messages postés
2
Date d'inscription
vendredi 12 juillet 2013
Statut
Membre
Dernière intervention
8 décembre 2015
-
Bonjour,

j'utilise Excel sans aucune formation pour des tableaux très simples, entre autres pour la consommation des véhicules
jusqu'à maintenant ça fonctionnait bien jusqu’à ce que je me retrouve avec un message dans la cellule résultat : # DIV / 0! ce qui parait normal d'après ce que j'ai pu lire , car les deux cellules de référence sont vide , ce qui est normal puisque je ne rempli celle ci qu'au fur et de l'avancement dans l'année .
je précise que quand j'ai fait ces tableaux il y a 8 ans ça ne se produisait pas
ces tableaux ont étés créés sur Excel 2003 .

comment éviter ceci ?

ma formule de base (qui fonctionnait avant) est = C150/B150

je l'ai modifié par =SI(C150>0;(C150/B150)) et maintenant j'ai le message FAUX

merci de vos réponses , cordialement james

2 réponses

Messages postés
25213
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
7 août 2020
5 394
Bonjour

=SI(B150=0;"";C150/B150)

(c'est en fait le diviseur qu'il faut identifier comme différent de 0)

crdlmnt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56912 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
vendredi 12 juillet 2013
Statut
Membre
Dernière intervention
8 décembre 2015
1
Re

merci, probleme résolu

cordialement JLB
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56912 internautes nous ont dit merci ce mois-ci