Recherche formule adaptée [Résolu/Fermé]

Signaler
Messages postés
72
Date d'inscription
vendredi 24 avril 2015
Statut
Membre
Dernière intervention
2 janvier 2017
-
Messages postés
9824
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
18 janvier 2021
-
Bonjour, VAUCLUSE
Toujours sur mes perspectives d'évolution.
Je travaille sur le dossier annexé et je bloque sur le point suivant.
Dans les feuilles repère: B1 et C1, je patine sur la formule la mieux adaptée pour pouvoir reporter des données sans "ERREUR".
Chronologie:
Je saisis d'abord les données dans la feuille B1 colonne B27. (départ).
Je veux retrouver les données dans la feuille C1 colonne A27 (début).
La solution de copier coller ne me semble pas assez élaborée.
Merci de tes conseils sur la question.
Bonne soirée
Bien cordialement
Aquarius

http://www.cjoint.com/c/ELfveiieIxP

2 réponses

Messages postés
9824
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
18 janvier 2021
1 111
Bonjour Aquarius2591,
Merci pour votre réponse.
Cependant je me permets une petite remarque ; je pense que dans la feuille [[C1 Engagements-Avenants]] en colonne [B :E] pour la RECHERCHEV(), vous voulez avoir la valeur correspondante exacte et non pas la plus proche….. !
Il faut corriger en ajoutant le critère [0] ou FAUX dans la Valeur_proche soit :
Pour [B27] :
=SI($A27<>"";RECHERCHEV($A27;'B1 Budget Initial validé.'!$B$26:$F$1425;2;  0)  ;SI(OU($A27="";$A27="x");"";"faux"))

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
9824
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
18 janvier 2021
1 111
Bonjour,
En attendant Vaucluse, c’est quoi exactement le problème, à première vue les données de la feuille [C1 Engagements-Avenants] qui sont reprisent dans la feuille [B1 Budget Initial validé] sont correctes à part le [0] si vide ?

Messages postés
25761
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 janvier 2021
5 727
Bonjour
salut Le Pingou, ça va se dimanche?
... suis bien d'accord avec toi, je ne vois pas ce qui ne va pas dans la feuille C1. La formule en A est correcte pour éviter des affichages parasites
à suivre?
Bien cordialement
Messages postés
72
Date d'inscription
vendredi 24 avril 2015
Statut
Membre
Dernière intervention
2 janvier 2017
>
Messages postés
25761
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 janvier 2021

Bonjour,Le Pingou, Bonjour Vaucluse
Oups! je crois que je suis allé trop vite pour solliciter une aide.
En tout cas je m'excuse de vous solliciter pour rien.
Effectivement j'avais installé une formule et je ne sais pas pourquoi ! ou alors je cherche à compliquer des choses "simples", mais tout va bien.
A force de suivre vos conseils j'arrive quand même à faire "je pense" des tableaux sympa!
Je vous souhaite donc un excellent week-end
Encore merci de votre indulgence
A bientôt
AQUARIUS
Messages postés
25761
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 janvier 2021
5 727
Pas de problème, à la prochaine
je passe le sujet en résolu
bonne route
crdlmnt