Problème suite au montage d'un nouveau pc [Résolu/Fermé]

Signaler
Messages postés
97
Date d'inscription
jeudi 23 avril 2009
Statut
Membre
Dernière intervention
12 novembre 2015
-
 Victor -
Bonjour,

J'ai fait récemment l'acquisition d'un nouveau pc que j'ai moi même monté et un problème de taille s'est montré.

L'ordinateur démarre correctement mais windows crash avec un écran bleu. je me doute que c'est du au changement de carte mère ( j'ai pris mon ancien disque dur) mais en voulant faire une installation windows j'ai remarqué que ma souris et mon clavier ne fonctionne plus ils s'arrêtent une fois que le chargement des fichiers est terminé. du coup impossible de faire quoi que ce soit..

config:
proc i5 6600k
16go ram ddr4 2400mh
cg gtx 980 ti
carte mere : msi z170A

Merci pour votre aide !!

4 réponses

Prendre un disque ou des pilotes d'ancien matériaux ont étés installés, comme tu t'en doutes n'est pas une bonne idée. Je ne suis pas etonné des écrans bleu que tu as rencontrés.
Néanmoins le probleme de la réinstall est plus inquietante, essaye un Clear C-mos ( retirer la pile de la CM ) puis ne laisse brancher que le disque sur lequel tu veux installer ton systeme et retente ( ca peut être une première étape ) tiens moi au courant

Victor
Utilisateur anonyme
Bonsoir,
Clavier et souris avec ou sans fil ?
Des sans fil ne fonctionneront pas, il faut installer un pilote.
Et si ce sont des USB, utilisez les ports USB2, pas les USB3.
> Utilisateur anonyme
Tres bon raisonnement.
néanmoins si c'est un nouveau PC, les nouvelles cartes meres n'ont plus ( ou rarement ? ) de ports PS2
Messages postés
8212
Date d'inscription
jeudi 19 mars 2009
Statut
Membre
Dernière intervention
25 février 2020
666
bjr

il serais bien de nous dire comment tu a fais cette installation

tu a bien supprimer la partition C:
et récrée une autre
et quelle Windows tu a mit !
Messages postés
97
Date d'inscription
jeudi 23 avril 2009
Statut
Membre
Dernière intervention
12 novembre 2015
1
Fait,

Même résultat sauf que maintenant le clavier et la souris s'éteigne arrivé au moment où on choisis le language pour l'instal windows par ailleurs j'ai essayé avec un autre cd bootable (gparted) et pareil le premier menu ça fonctionne puis clavier et souris s'arrête...

D'autre idées ?

ps: j'ai bien débranché mes deux autres DD, j'ai laissé que mon SSD.
Messages postés
97
Date d'inscription
jeudi 23 avril 2009
Statut
Membre
Dernière intervention
12 novembre 2015
1
On arrête tout j'ai trouvé !!

C'était un réglage à la con dans le bios qui me bloquait les périphérique usb !!

Merci du temps que tu as pris pour moi !!
Sympa d'avoir le fin mot de l'affaire ;) Ca pourra aider d'autres utilisateurs.
Have fun avec ta nouvelle config