Si un mot est présent dans le texte d'une colone...

Résolu/Fermé
Signaler
-
 christophe44 -
Bonjour à tous,

J'ai un léger soucis que je souhaiterais pouvoir faciliter par une formule.
Si le mot contenu dans ma cellule A1 apparais dans le texte d'une case de la colonne C
Additionner dans le cellule B1 le total des chiffres de la colonne D ce trouvant sur la même ligne que les cases retenu dans la colonne C.

Comment faire ?
En attendant de vous lire,

CHRISTOPHE

http://www.cjoint.com/c/EJpqeQjdXUG

3 réponses

Messages postés
3365
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
30 novembre 2021
485
Bonjour
Quand on joint un fichier-test, (avec TOUTES les explications ou les résultats souhaités) ou mieux, si c'est possible, le fichier concerné, c'est plus commode pour les intervenants. Et tu as plus de chances que quelqu'un s'intéresse à ton problème

1) Tu vas dans https://www.cjoint.com/
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier
3) Tu descends en bas de la page pour cliquer sur [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en bleu souligné ; tu le sélectionnes et tu fais "Copier"
5) Tu reviens dans la discussion, et, dans ton message de réponse, tu fais : "Coller".

Cordialement.

lien ajouté.
merci pour le conseil.
http://www.cjoint.com/c/EJpqeQjdXUG

Christope
Messages postés
26303
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
28 novembre 2021
6 129
Bonjour

en B2 à tirer sur la hauteur utile:


=SOMME.SI($C$8:$C$24;"*"&A2&"*";$D$8:$D$24)

crdlmnt

merci beaucoup
çà marche.
A+
Christophe.