Probleme installation eclipse

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
jeudi 8 octobre 2015
Statut
Membre
Dernière intervention
8 octobre 2015
-
 Tritri -
Bonjour,
Je dois installer eclipse sur mon mac pour mes études, sauf que quand j'essaye de l'installer, un message d'erreur s'affiche:"Version 1.6.0_65 of the JVM is not suitable for this product.". Comment résoudre ce problème?
Merci d'avance pour votre réponse.
A voir également:

3 réponses

Messages postés
3
Date d'inscription
jeudi 8 octobre 2015
Statut
Membre
Dernière intervention
8 octobre 2015
2
rebonjour,
Merci de vos réponses.
-c'est pour faire des algorithmes ( je suis en licence 1), et j'aurais aimé avoir le même logiciel qu'en cours pour m'exercer. (j'ai un mac et en cours on utilise des PC).
-j'ai déja installé java, j'ai la version 8 mise a jour 66
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
16372
Date d'inscription
samedi 31 mai 2008
Statut
Modérateur
Dernière intervention
23 juillet 2021
2 861
" la version 8 mise a jour 66"
La 8u66 est disponible en Early Access Release (version bêta), mais je t'invites à rester sur les versions finalisées, où la dernière est la 8u60...
Messages postés
3
Date d'inscription
jeudi 8 octobre 2015
Statut
Membre
Dernière intervention
8 octobre 2015
2
J'ai installé la 8u60, j'ai relancé éclipse, il n'y a plus de message d'erreur, l'installateur se lance correctement, merci beaucoup pour votre aide!
Merci beaucoup KX, cette solution a fonctionné chez moi aussi !
Messages postés
17
Date d'inscription
jeudi 8 octobre 2015
Statut
Membre
Dernière intervention
9 octobre 2015
1
Bonsoir , un peu plus d'information ? tu travail en machine virtuel ? logiciel ?
Messages postés
16372
Date d'inscription
samedi 31 mai 2008
Statut
Modérateur
Dernière intervention
23 juillet 2021
2 861
Bonjour,

Installes un JDK plus récent, parce que Java 6 c'est... vieux !

Le dernier est Java 8u60 : https://www.oracle.com/java/technologies/javase/javase-jdk8-downloads.html