Désactiver l'alerte «Erreur de calcul»

[Résolu/Fermé]
Signaler
Messages postés
12
Date d'inscription
mercredi 25 février 2015
Statut
Membre
Dernière intervention
20 avril 2016
-
Messages postés
12
Date d'inscription
mercredi 25 février 2015
Statut
Membre
Dernière intervention
20 avril 2016
-
Bonjour,

Sur Excel 2007, est-il possible de désactiver l'alerte «Erreur de calcul» ?
Lorsque je créé des formules qui sautent une ou plusieurs cellules, cette alerte apparaît. Je clique alors sur le triangle jaune, puis sur «Ignorer l'erreur».
Ça fonctionne, mais au bout de quelques minutes ou lorsque j'ouvre à nouveau ma feuille, l'alerte réapparaît.
J'aimerais beaucoup pouvoir désactiver cette alerte.

Merci,

Expressionniste

2 réponses

Messages postés
4148
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019
1 413
Bonjour

Peux tu nous mettre un exemple de ton fichier?
Tu vas sur ce site et tu reviens coller le lien qui te sera donné
https://www.cjoint.com/
Cordialement
Messages postés
12
Date d'inscription
mercredi 25 février 2015
Statut
Membre
Dernière intervention
20 avril 2016

Messages postés
12
Date d'inscription
mercredi 25 février 2015
Statut
Membre
Dernière intervention
20 avril 2016

En fait, c'est seulement si je rentre dans la formule et que j'en sors (sans la modifier) que l'alerte réapparaît.
Je comprends qu'Excel considère ce mouvement comme une nouvelle formule, mais j'aimerais quand même désactiver cette fonction, car je retourne souvent dans les cellules pour vérifier (ou me remémorer) les formules.
Messages postés
24205
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2021
6 937
Bonjour,

Sur 2010 tu peux choisir dans 'Options / Formules' quelles vérifications activer.
Mais ça sera pour tous les classeurs.
Sans doute presque identique sur 2007. Cliquer sur l'icone Office tout en haut à gauche pour y accéder.

eric
Messages postés
12
Date d'inscription
mercredi 25 février 2015
Statut
Membre
Dernière intervention
20 avril 2016

Effectivement, j'aurais dû penser à aller vérifier de ce côté-là... Ça a marché!

Merci beaucoup!