Formule SI avec deux conditions

Résolu/Fermé
Signaler
Messages postés
55
Date d'inscription
lundi 21 juillet 2014
Statut
Membre
Dernière intervention
13 octobre 2016
-
Messages postés
55
Date d'inscription
lundi 21 juillet 2014
Statut
Membre
Dernière intervention
13 octobre 2016
-
Bonjour,


Je bloque sur une formule simple mais ne trouve pas la solution :

Case A1 = YES ou N.A
Case B1 = 1
si case A1 = NON
Case B1 = 0

c'est ce N.A qui me bloque !
Un petit coup de pouce s'il vous plait ?

Merci par avance,

Dany

4 réponses

Messages postés
26320
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 décembre 2021
6 136
Bonjour
Normal que ça bloque, comment peut on avoir Non en cellule A1 si elle ne contient comme vous le dites que YES et N.A ???
explications?
crdlmnt

Bonjour,
Dans la formule, pourquoi ne pas remplacer "NON" par "N.A". Autre solution, si vous ne voulez pas toucher votre formule, avec un Ctrl+H, remplacer tous les "N.A" par "NON".
Cordialement
Messages postés
55
Date d'inscription
lundi 21 juillet 2014
Statut
Membre
Dernière intervention
13 octobre 2016
3
merci d'avoir répondu si vite.

Dans mon tableau je peux avoir 3 réponses.
Yes
N.A
No

yes et NA. doivent obligatoirement donner 1
s'il n'y a ni YES, ni N.A alors = 0

Merci par avance
Messages postés
26320
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 décembre 2021
6 136
Ca va mieux quand la question est bien posé:
=SI(OU(A1="YES";A1="N.A");1;0)
Messages postés
55
Date d'inscription
lundi 21 juillet 2014
Statut
Membre
Dernière intervention
13 octobre 2016
3
Génial ! merci beaucoup ça marche !!!
mille excuses de ne pas m'être montré plus clair au début.
Je vous remercie pour votre aide.