Bonjour (probleme intel(r)82567v-2 gigabit network connection#2

Fermé
goonies - 17 sept. 2015 à 11:14
kaneagle
Messages postés
83521
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 août 2022
- 28 sept. 2015 à 00:27
Bonjour,
suite a une réinstallation compète de w7 ( pc république of gamer ) carte mère rampage 3 extreme . ma connexion internet est impossible via le câble Ethernet.mais j y ai accès via le Bluetooth de mon téléphone si je le connecte .
j ai installer les pilotes fourni avec la carte mère mais j ai toujours le petit triangle jaune devant le nom ds le gestionnaire de périphérique et si j essaye quand même de le mettre a jour la réponse est positive . votre periph est déjà a jour.
je suis perdu
2 jours que je bloque dessus
id produit
pci/ven_8086&dev_10ce&subsys_82d51043&rev_00


A voir également:

7 réponses

kaneagle
Messages postés
83521
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 août 2022
13 988
Modifié par kaneagle le 17/09/2015 à 23:30
Bonjour,

Va dans le gestionnaire des périphériques
Fais clic droit sur intel(r)82567v-2 gigabit
Désinstalle-le (incluant tous les pilotes)
Redémarre le pc.

Essaie ce pilote --> Intel

L'être humain est à son mieux quand les choses sont au pire
0
bonjour dsl du retard je rentre tout juste du travail.
ok je vais essayer de suite

re
donc bon j ai beau essaye de désinstaller le pilote via le gestionnaire de periph celui ci revient a chaque redémarrage du pc . du coup je ne peu installer le nouveau pilote
0
kaneagle
Messages postés
83521
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 août 2022
13 988
18 sept. 2015 à 19:39
Installe le pilote et redémarre.
0
je reçois ce message la version installée de connexions reseau intel r ne peut pas etre mise a niveau elle doit etre désinstallée avant que cette version soit installée lorsque je supprime le pilote du gestionnaire de periph
0
kaneagle
Messages postés
83521
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 août 2022
13 988
18 sept. 2015 à 21:26
Quand tu as désinstallé le périphérique
As-tu également supprimer tous les pilotes ?
0
oui j ai supprime le pilote dans le gestionnaire de periph, il y en a un autre ailleurs ?
0
kaneagle
Messages postés
83521
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 août 2022
13 988
18 sept. 2015 à 23:29
oui j ai supprime le pilote dans le gestionnaire de periph

Il faut pas seulement désinstaller le pilote, il faut désinstaller le périphérique.

Fais clic droit sur intel(r)82567v-2 gigabit
Désinstaller, si on te propose également tous les pilotes, désinstalle-les.
Redémarre le pc.

Installe le pilote pour 64 bits manuellement:
Fais clic droit sur le pilote --> PROWinx64.exe
Choisis --> extraire tout

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé --> PROWinx64
Dossier --> PRO1000
Dossier --> Winx64
Sélectionne le dossier --> NDIS63
Suivant, etc...
Redémarre

0
bonjour dsl du retard .donc voila tout les pilotes sont supprimer (d après le message que j ai reçu.....aucun fichier de pilote n est nécessaire ou n a été chargé pour ce périphérique...)

après l installation du pilote ndis63 je reçois le message d erreur Windows a trouve un pilote pour votre périphérique mais a rencontré une erreur en essayant de l installer code 10
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
kaneagle
Messages postés
83521
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 août 2022
13 988
20 sept. 2015 à 13:24
Pour un 64 bits, essaie celui-ci --> Ethernet
0
bonjour impossible le pilote ne veut rien savoir. aucun ne compte faire fonctionner ma carte mère , ni ma carte réseau
0
kaneagle
Messages postés
83521
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 août 2022
13 988
Modifié par kaneagle le 26/09/2015 à 13:16
As-essayé d'installer le pilote manuellement ?

L'être humain est à son mieux quand les choses sont au pire
0
oui j ai déjà essayer manuellement ..quand je désinstalle le pilote ma carte reseau disparait du gestionnaire de periph.et si je redémarre le pc elle réapparait
0
kaneagle
Messages postés
83521
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 août 2022
13 988
28 sept. 2015 à 00:27
Fais une réparation de windows 7 sans pertes de données.
Regarde ce tuto --> Réparer Windows 7

0