Asus T100TAF : problème pilote wifi

[Résolu/Fermé]
Signaler
-
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
-
Bonjour,

Ayant acheté depuis peu un Asus Transformer book T100TAF, j'ai, lors d'une mauvaise manipulation, désinstaller le pilote Wifi.
Or, je n'arrive depuis cela à réinstaller le pilote. J'ai réinitialisé Windows mais vu que le problème est de l'ordre de l'ordinateur et non du système d'exploitation, je n'arrive pas à remettre les paramètres d'usines de l'appareil.
Si quelqu'un a une piste ou bien même la solution, je suis preneur !
Merci.

7 réponses

Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
Installe ce --> Chipset
Redémarre le pc
Retourne dans le gestionnaire des périphériques
Vois s'il y a une nouvelle alerte.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Non, pas d'alerte après l'installation du pilote du chipset car le pilote wifi a été de nouveau installé après le redémarrage !

Merci beaucoup kaneagle pour tes conseils rapides et efficaces !
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
De rien.
Bonne soirée.
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
Bonjour,

Fais Windows + R
Tape --> devmgmt.msc et OK.

S'il y a une alerte
Donne le no. d'identifiant de matériel.
Pour trouver le no. d'identifiant, regarde --> ici

Sous quel système d'exploitation et en 32 ou 64 bits ?

Ok merci, je vais essayer.
L'OS est en 32 bits.
Lors de ouverture du gestionnaire, aucun message d'alerte. Par contre, dans l'onglet cartes réseaux, la carte wifi n'est pas repertoriée..
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
As-tu une rubrique --> autres périphériques ?

Système d'exploitation --> Windows 7 ou 8 ?

L'être humain est à son mieux quand les choses sont au pire
J'ai bien une rubrique "autres périphériques" dont l'un a bien un pilote manquant.
Je suis sous Windows 10, j'ai effectué la MAJ.
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
Donne le no. d'identifiant de matériel.
Pour trouver le no. d'identifiant, regarde --> ici

Ca doit ressembler à ceci comme exemple:
PCI\VEN_1969&DEV_1026&SUBSYS_.......

L'être humain est à son mieux quand les choses sont au pire
Voici le n° d'identifiant de ce périphérique:
SD\VID_02d&PID_a94d&FN_1
Le périphérique se nomme: Generic SDIO Device.
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
Il n'y a rien concernant --> le contrôleur réseau ?
Tu as quoi dans cartes réseau ?
Dans cartes réseau, j'ai ceci:
- Bluetooth Device (Personal Area Network)
- Bluetooth Device (RFCOMM Protocol TDI)
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
Fais une restauration du système et choisis une date antérieure à la désinstallation.
Panneau de configuration
Récupération
Ouvrir la restauration du système
Choisis une date antérieure....
etc...

Lorsque je suis sur la restauration du système, il m'indique qu'il n'existe pas de point de restauration. J'ai dû en créer un mais il ne me propose pas de date antérieure.
Je vais autrement essayé de télécharger le pilote de la carte réseau via un autre appareil.
Lorsque j'essaie d'installer le pilote WLAN proposé sur le site Asus pour le modèle d'appareil que j'ai, il m'affiche ceci :
"L'erreur "Update.cpp 1203" s'est produite. L'installation ne peut se poursuivre.