Mon Core 2 quad Q8400 affiche que 2 cores au lieu de 4 ?

Résolu/Fermé
Samy Rayan Messages postés 342 Date d'inscription mardi 5 novembre 2013 Statut Membre Dernière intervention 10 septembre 2020 - Modifié par Samy Rayan le 3/09/2015 à 15:19
Samy Rayan Messages postés 342 Date d'inscription mardi 5 novembre 2013 Statut Membre Dernière intervention 10 septembre 2020 - 3 sept. 2015 à 16:05
salut a tous !

comme dis sur le titre, j'ai changé mon ancien P4 par un core 2 quad Q8400 (2.66GHz) et maintenant c'est bizarre, CPU Z m'affiche 2 cores alors que le processeur en a 4 ,

et dans la mémoire cache Level 2 du processeur j'ai: 2048KBytes, alors que normalement il doit en faire 40XX.d'ou vient le problème ?

ma carte mère: G41T M16 ELITE GROUP
2Go de RAM
Windows XP PRO Service pack 3 32bits

mon bios peut etre pas a jour ? parce que le système est du 32bits ?

Merci.

1 réponse

MaxGix Messages postés 5059 Date d'inscription dimanche 8 octobre 2006 Statut Contributeur Dernière intervention 10 novembre 2022 2 230
3 sept. 2015 à 15:35
Salut,

Essayes cette solution

dans Exécuter tapes msconfig
Onglet Démarrer > Options avancées

et si la case Nombre de processeur est cochée, décoche là > Appliquer

Puis redémarrage.
0
Samy Rayan Messages postés 342 Date d'inscription mardi 5 novembre 2013 Statut Membre Dernière intervention 10 septembre 2020 18
3 sept. 2015 à 16:05
Salut !

je pensais que j pouvais choisir 4 cores mais je l'ai désactivé et mise a jour mon bios, maintenant ça affiche bel et bien 4 cores avec 2048x2,

Merci a toi !
0